Auteur Sujet: Problème wgc  (Lu 1401 fois)

0 Membres et 1 Invité sur ce sujet

timruff

  • Messages: 313
  • Boinc'eur Confirmé
  • ***
Problème wgc
« le: 13 avril 2007 à 18:56 »
Vu  à  l'approche de la fight j'ai décidé de mettre wgc en route. Mais j'ai comme par surprise la 1er wu FightAIDS@home 5.14 plante avec une erreur de calcul  :ouch: , donc je le laisse tourné la nuit il recommence une même wu, le matin je vais au boulot pas le temps de regardé cette wu  :ange:  je rente chez moi l'après midi et je constate que la wu c'est arrêté à 100% mais toujours en calcul et que j'ai perdu une journée de calcul.  :fou: et que après  j'ai fait affiché graphique puis ça arrêté  de calculer puis tout est rentré dans l'ordre.

En faite je suis sur boinc version 5.8.17  sur linux ubuntu.
Et dans les messages il y a aucune erreur.
Bon dans le pire des cas je décoche le projet FightAIDS@Home.

Voici d'autre information que j'ai récolté dans le journal des résultat.
Ceci me semble utile.

process exited with code 131 (0x83)
puis après un SIGSEGV: segmentation violation (sûrement une violation d'adresse mémoire)

voici la trace.

call_glss(): end: [19:36:19]
Updating Best Energy for WU: 0.00
Starting to checkpoint ...
SIGSEGV: segmentation violation
Stack trace (10 frames):
wcg_faah_autodock_5.30_i686-pc-linux-gnu(boinc_catch_signal+0x57)[0x80e0c97]
[0xffffe420]
wcg_faah_autodock_5.30_i686-pc-linux-gnu(_ZStlsIcSt11char_traitsIcESaIcEERSt13basic_ostreamIT_T0_ES7_RKSbIS4_S5_T1_E+0xce)[0x8115c1e]
wcg_faah_autodock_5.30_i686-pc-linux-gnu(_ZN18WCG_CheckpointUtil10checkpointEv+0x226)[0x80d9b66]
wcg_faah_autodock_5.30_i686-pc-linux-gnu(_Z14wcg_checkpointb+0x5b)[0x80acffb]
wcg_faah_autodock_5.30_i686-pc-linux-gnu(_Z13main_autodockiPPc+0x8fcf)[0x80bf0bf]
wcg_faah_autodock_5.30_i686-pc-linux-gnu(_Z6workerv+0x5e6)[0x80d69c6]
../../projects/www.worldcommunitygrid.org/wcg_faah_autodock_5.30_i686-pc-linux-gnu.so(_Z6foobarPv+0x14)[0xb7d9aab4]
/lib/tls/i686/cmov/libpthread.so.0[0xb7f9331b]
/lib/tls/i686/cmov/libc.so.6(clone+0x5e)[0xb7f1b57e]

Exiting...

BlackStar95

  • Messages: 2319
  • Boinc'eur devant l'éternel
  • *****
  •   
Problème wgc
« Réponse #1 le: 13 avril 2007 à 21:29 »
aucune idée :??:
Phenom@2.6Ghz (Overclock) ; nVidia 9500GT ; 2Go | Mandriva 2009.1 x86_64

tchief

  • Messages: 356
  • Boinc'eur Confirmé
  • ***
Problème wgc
« Réponse #2 le: 14 avril 2007 à 12:33 »

vas voir ici Timruff : http://forum.boinc.fr/boinc/Lesprojetsdistribues/AutresProjets/world-community-grid-sujet_295_5.htm#bas

j'ai eu aussi un problème avec WCG sous linux, j'avais arrêté pour me mettre sur Malaria et là j'ai retenté WCG ce matin, je verrai s'il y a encore des problèmes  ;)  

timruff

  • Messages: 313
  • Boinc'eur Confirmé
  • ***
Problème wgc
« Réponse #3 le: 14 avril 2007 à 15:54 »
merci pour ton aide. Bon en ce moment ça fonctionne pas mal sauf qu'il faut éviter de trop toucher l'option montrer les graphiques sinon ça bug de temps en temps. J'ai été voir dans les forum wcg et j'ai trouvé certaine information comme quoi il y avait des problèmes sur boinc 5.8.x.

pas93

  • Messages: 8816
  • Boinc'eur devant l'éternel
  • *****
Problème wgc
« Réponse #4 le: 16 avril 2007 à 14:21 »
Je sait pourquoi j'ai le même soucie sur tout mes ordis OC. WCG supporte très mal L'OC. L'appli est assez instable pour les cpu comme ça.

timruff

  • Messages: 313
  • Boinc'eur Confirmé
  • ***
Problème wgc
« Réponse #5 le: 16 avril 2007 à 17:44 »
Merci mon ordinateur n'est pas overcloker mais c'est portable pourrie qui est en power now et change de fréquence tout le temps je pense que ça doit être ça, en plus il est allumé 24h/24h donc il chauffe un peu :).

pas93

  • Messages: 8816
  • Boinc'eur devant l'éternel
  • *****
Problème wgc
« Réponse #6 le: 17 avril 2007 à 11:57 »
Ha c'est surement ça. En tout cas si je me rappel c'est seulement fightaids qui fait ça. HPF j'ai jamais regarder. Et génome comparaison jamais eu d'erreur pour le moment.

Yanndoudou

  • Messages: 1005
  • Boinc'eur devant l'éternel
  • *****
Problème wgc
« Réponse #7 le: 18 avril 2007 à 20:37 »
Moi aussi j'ai un probleme avec WCG ... je l'ais mis, il m'a fait un wu (avec les points tout comme il faut) et depuis ... plus rien. Pas de nouveau calcul ... communication différé de 24 heures !! e 24 heures après, rien ...
Je suis gentil pourtant.

kyuzo

  • Messages: 1086
  • Boinc'eur devant l'éternel
  • *****
  •   
Problème wgc
« Réponse #8 le: 18 avril 2007 à 21:31 »
Aucun problèmes chez moi