Auteur Sujet: MAGEIA 6  (Lu 211 fois)

0 Membres et 1 Invité sur ce sujet

cookies85

  • Messages: 5
  • P'tit Nouveau
  • *
  •   
MAGEIA 6
« le: 06 janvier 2018 à 17:52 »
Bonjour,
Je suis passé sur la nouvelle version de Mageia 6, nouveau disque, nouvelle partition, de ce fait, j'ai gardé le répertoire de BOINC de mageia5.
J'ai installé BOINC depuis le gestionnaire d'application, version installée 7.7.42, installé dans //var/lib/boinc/
Quels sont les fichiers et répertoire à copier dans le nouveau répertoire pour reprendre le traitement des tâches ?
Merci d'avance pour vos réponses.

[AF>Libristes>Jip] Elgrande71

  • Gentil admin
  • Messages: 4538
  • Boinc'eur devant l'éternel
  • *******
  •   
Re : MAGEIA 6
« Réponse #1 le: 07 janvier 2018 à 21:35 »
Bonjour,

en principe la nouvelle version de BOINC devrait utiliser le même répertoire de données /var/lib/boinc que la version précédente .
Debian - Distribution GNU/Linux de référence
DFLinux - Debian pour les débutants
Parabola GNU/Linux - Distribution GNU/Linux Libre
Solus

Jabber elgrande71@jit.si

cookies85

  • Messages: 5
  • P'tit Nouveau
  • *
  •   
Re : MAGEIA 6
« Réponse #2 le: 08 janvier 2018 à 12:33 »
J'avais installé boinc sous mageia5 dans un dossier spécifique.
Lorsque je lance le manageur, les tâches n'apparaissent pas et j'ai la mention en bas de la fenêtre "disconnect".
J"ai réinitialisé les connexions de le manageur, il ne se passe rien.
Comment rétablir la connexion ?

Oncle Bob

  • Messages: 3044
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : MAGEIA 6
« Réponse #3 le: 08 janvier 2018 à 12:36 »
Je ne connais pas MAGEIA, mais bienvenue  :D
Boincstat
Projets du moment
Config principale : i7 2600K@4,2 GHz / 16 Go@1333 MHz / GTX 580 (Win 7)
Crunchbox passives : i7-4785T / 8 Go@1600 MHz / Akasa Euler S (Win 7) || i3-4130T / 4 Go@1600 MHz / Akasa Euler (Debian)
ARM : 3*H3 + 1*S905X + 1*S912
Boinc@Raspberry Pi | Boinc et Linux

JeromeC

  • CàA
  • Messages: 20186
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : MAGEIA 6
« Réponse #4 le: 08 janvier 2018 à 16:18 »
Bienvenue cookies85 :kookoo:

Pour info tu as mis un CPID faux dans tes paramètres de forum (les deux liens sous ton avatar ne fonctionnent pas), un CPID c'est beaucoup plus long... et je ne trouve aucun cookie dans l'AF (StatSeb, SetiBZH), et rien d'approchant à ton pseudo sur boincstats - où on trouve d'autres "cookies*", tu es peut-être l'un d'entre eux ? ou alors ton pseudo de crunch n'a rien à voir ?
Parce que c'était lui, parce que c'était moi.

cookies85

  • Messages: 5
  • P'tit Nouveau
  • *
  •   
Re : MAGEIA 6
« Réponse #5 le: 09 janvier 2018 à 12:48 »
Merci pour cette information, effectivement mon pseudo n'apparait pas dans SETBZH et STASEB.
D'après les fichiers du dossier BOINC, j'ai traité des tâches la dernière fois c'est le 6 janvier 2018 à 01h50.
J'ai lancé le client depuis le script "run_client", log :
./boinc: /lib64/libssl.so.1.0.0: no version information available (required by ./boinc)
./boinc: /lib64/libcurl.so.4: no version information available (required by ./boinc)
./boinc: /lib64/libcrypto.so.1.0.0: no version information available (required by ./boinc)
09-Jan-2018 12:43:31 [---] cc_config.xml not found - using defaults
09-Jan-2018 12:43:31 [---] Starting BOINC client version 7.2.42 for x86_64-pc-linux-gnu
09-Jan-2018 12:43:31 [---] log flags: file_xfer, sched_ops, task
09-Jan-2018 12:43:31 [---] Libraries: libcurl/7.54.1 OpenSSL/1.0.2n zlib/1.2.11 libssh2/1.7.0 nghttp2/1.9.2
09-Jan-2018 12:43:31 [---] Data directory: /xxxx/yyyy/Applications/BOINC
boinc: /lib64/libssl.so.1.0.0: no version information available (required by boinc)
boinc: /lib64/libcurl.so.4: no version information available (required by boinc)
boinc: /lib64/libcrypto.so.1.0.0: no version information available (required by boinc)
09-Jan-2018 12:43:31 [---] No usable GPUs found
09-Jan-2018 12:43:31 [---] Host name: localhost
09-Jan-2018 12:43:31 [---] Processor: 4 GenuineIntel Intel(R) Core(TM) i5-4200M CPU @ 2.50GHz [Family 6 Model 60 Stepping 3]
09-Jan-2018 12:43:31 [---] Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc cpuid aperfmperf pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 movbe popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm cpuid_fault epb tpr_shadow vnmi flexpriority ept vpid fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms invpcid xsaveopt dtherm ida arat pln pts
09-Jan-2018 12:43:31 [---] OS: Linux: 4.14.10-desktop-1.mga6
09-Jan-2018 12:43:31 [---] Memory: 7.72 GB physical, 11.70 GB virtual
09-Jan-2018 12:43:31 [---] Disk: 288.24 GB total, 47.87 GB free
09-Jan-2018 12:43:31 [---] Local time is UTC +1 hours
09-Jan-2018 12:43:31 [---] VirtualBox version: 5.2.2r119230
09-Jan-2018 12:43:31 [SETI@home] URL http://setiathome.berkeley.edu/; Computer ID 7533603; resource share 100
09-Jan-2018 12:43:31 [---] No general preferences found - using defaults
09-Jan-2018 12:43:31 [---] Reading preferences override file
09-Jan-2018 12:43:31 [---] Preferences:
09-Jan-2018 12:43:31 [---]    max memory usage when active: 3951.33MB
09-Jan-2018 12:43:31 [---]    max memory usage when idle: 7112.39MB
09-Jan-2018 12:43:31 [---]    max disk usage: 1.00GB
09-Jan-2018 12:43:31 [---]    don't use GPU while active
09-Jan-2018 12:43:31 [---]    suspend work if non-BOINC CPU load exceeds 25%
09-Jan-2018 12:43:31 [---]    max download rate: 51200 bytes/sec
09-Jan-2018 12:43:31 [---]    (to change preferences, visit a project web site or select Preferences in the Manager)
09-Jan-2018 12:43:31 [---] Not using a proxy
09-Jan-2018 12:43:31 Initialization completed
09-Jan-2018 12:43:31 [---] Running CPU benchmarks
09-Jan-2018 12:43:31 [---] Suspending computation - CPU benchmarks in progress
09-Jan-2018 12:43:31 [SETI@home] Sending scheduler request: To report completed tasks.
09-Jan-2018 12:43:31 [SETI@home] Reporting 2 completed tasks
09-Jan-2018 12:43:31 [SETI@home] Not requesting tasks: some task is suspended via Manager
09-Jan-2018 12:43:47 [SETI@home] Scheduler request failed: Couldn't resolve host name
09-Jan-2018 12:44:02 [---]
09-Jan-2018 12:44:02 [---]
09-Jan-2018 12:44:02 [---]
09-Jan-2018 12:44:02 [---]
09-Jan-2018 12:44:18 [---] Project communication failed: attempting access to reference site
09-Jan-2018 12:44:20 [---] Internet access OK - project servers may be temporarily down."
Si vous avez une idée sur le problème ???

cookies85

  • Messages: 5
  • P'tit Nouveau
  • *
  •   
Re : MAGEIA 6
« Réponse #6 le: 09 janvier 2018 à 12:50 »
Une autre information, sur mageia 6, le script "run_manager" :
[laurent@localhost BOINC]$ ./run_manager
Fatal Error: Mismatch between the program and library build versions detected.
The library used 2.8 (no debug,Unicode,compiler with C++ ABI 1009,wx containers,compatible with 2.6),
and your program used 2.8 (no debug,Unicode,compiler with C++ ABI 1002,wx containers,compatible with 2.6).
Abandon (core dumped)

JeromeC

  • CàA
  • Messages: 20186
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : MAGEIA 6
« Réponse #7 le: 09 janvier 2018 à 14:51 »
Seti est

Citer
Project down for maintenance
Please check back in a few hours.

(une partie de) tous les mardis ? (si je dis pas de connerie)

Pour les scripts, moi pas connaitre. Au suivant.

Sinon il faudrait connaître ton nom d'utilisateur / pseudo que tu utilises sur Seti pour te chercher dans les stats.
« Modifié: 09 janvier 2018 à 14:53 par JeromeC »
Parce que c'était lui, parce que c'était moi.

cookies85

  • Messages: 5
  • P'tit Nouveau
  • *
  •   
Re : MAGEIA 6
« Réponse #8 le: 14 janvier 2018 à 20:33 »
Bonjour,
J'ai remis mon ancienne version de BOINC sous Mageia5,.1  les calculs sont bien repartis.

Par contre, sous Mageia 6, boinc a un plantage :
[utilisateur@localhost BOINC]$ ./run_manager                                                                                                                                   
Fatal Error: Mismatch between the program and library build versions detected.                                                                                             
The library used 2.8 (no debug,Unicode,compiler with C++ ABI 1009,wx containers,compatible with 2.6),                                                                       
and your program used 2.8 (no debug,Unicode,compiler with C++ ABI 1002,wx containers,compatible with 2.6).                                                                 
Abandon (core dumped)                                                                                                                                                       

 :pt1cable:
« Modifié: 15 janvier 2018 à 15:35 par cookies85 »