Auteur Sujet: LordI en panne  (Lu 1780 fois)

0 Membres et 1 Invité sur ce sujet

DonPanic

  • Messages: 612
  • Boinc'eur Respectable
  • ****
  •   
    • La science à deux mains
LordI en panne
« le: 31 juillet 2017 à 02:20 »
Bonjour

Panne PC  :/

Je suppose que c'est l'alim, suite à installation d'une CG plus gourmande. RX 460


Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz [Family 6 Model 58 Stepping 9]
(8 processeurs)    CAL Radeon(TM) RX 460 Graphics (4096MB), INTEL Intel(R) HD Graphics 4000 (1400MB), vbox 5.0.18

J'ai commandé une 600 W

Cela suffira-t-il ?



toTOW

  • Messages: 3525
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : LordI en panne
« Réponse #1 le: 31 juillet 2017 à 21:41 »
C'est quoi le symptome ?
FAH-Addict, première source d'information francophone sur le projet Folding@Home.

DonPanic

  • Messages: 612
  • Boinc'eur Respectable
  • ****
  •   
    • La science à deux mains
Re : Re : LordI en panne
« Réponse #2 le: 31 juillet 2017 à 23:33 »
C'est quoi le symptome ?

Après appui du bouton démarrage, pas le moindre signe d'activité.

Comme l'alim doit être le premier composant en action... je l'estime HS
Je dois recevoir la nouvelle alim ce mardi 1/08, on en aura le cœur net.

C'était une alim 480 W dans les premiers prix. Après un coup de chaleur quand la t° de l'air approchait les 34° C,
après retour à des températures plus fraiches,  je trouvais que le PC chauffait anormalement. Je n'aurais pas posé un CD dessus.
Sinon l'espion HWinFP64 indiquait des températures < 77°C pour les CPU et sonde CG.

L'alim est en haut d'un boitier moyen tour premier prix

Tant qu'à faire vaut-il mieux que j'urge la commande d'un boitier avec plus d'évents d'aération et avec l'alim en bas ?

Ce n'est pas une config de première fraicheur, mais elle peut peut être ? rendre service encore 2-3 ans
Carte-mère Asus B75M-A , DD pci 7200 t/m 1 Tera
Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz [Family 6 Model 58 Stepping 9]
(8 processeurs)    CAL Radeon(TM) RX 460 Graphics (4096MB), INTEL Intel(R) HD Graphics 4000 (1400MB), vbox 5.0.18, pas d'overclock.

Et si tu vois une CM plus performante, à Bus 333 MHz, pas trop chère
« Modifié: 31 juillet 2017 à 23:51 par DonPanic »

al@ON

  • Messages: 11703
  • Boinc'eur devant l'éternel
  • *****
  •   
    • MySpace al@ON
Re : LordI en panne
« Réponse #3 le: 01 août 2017 à 16:45 »
 :kookoo:

Mes boîtiers (bas de gamme) sont ouvert H24, 7j/7 et ça depuis que je crunche (12ans).  :hyperbon:

Oncle Bob

  • Messages: 3540
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : LordI en panne
« Réponse #4 le: 01 août 2017 à 19:14 »
Modèle des alims ?
Boincstat
Projets du moment
Config principale : i7 2600K@4,0 GHz / 16 Go@1600 MHz / R9 290X (Win 7)
Crunchbox passives : i7-4785T / 8 Go@1600 MHz / Akasa Euler S (Win 7) || i3-4130T / 4 Go@1600 MHz / Akasa Euler (Win 7)
ARM : 2*H3 + 1*S905X + 2*S912 | RAID : 1*L5408 + 1*E3110
Boinc@Raspberry Pi | Boinc et Linux | Date fin de projets

DonPanic

  • Messages: 612
  • Boinc'eur Respectable
  • ****
  •   
    • La science à deux mains
Re : Re : LordI en panne
« Réponse #5 le: 02 août 2017 à 00:10 »
Modèle des alims ?

Salut Tonton  :kookoo:

La vieille Heden PSX-A830 480W remplacée aujourd’hui par une Advance Smart Power Series 600W.

J'ai ouvert la vieille alim pour voir s'il pouvait y avoir matière à récupe, que dalle,  :rhaa:
mais j'y ai vu un fusible, ce n'était peut-être que ça.  :desole:

la nouvelle alim a un ventilo qui souffle de l'air sur les plaques de refroidissement CPU  :miam:
et LordI refonctionne, plus silencieusement, c'est mon pc maitre, il y a dedans mes docs essentiels et il a assuré 80% des points boinc / 4 UC

toTOW

  • Messages: 3525
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : LordI en panne
« Réponse #6 le: 02 août 2017 à 11:09 »
Ha les bonnes vieilles Heden et Advance moisies qui sont à peine capables de sortir 250W en pratique (pour 500W annoncés) et qui n'ont aucune protections ... :eek:

A fuir comme la peste ! :electric:

A mon avis, elles sont pas capables d'alimenter ton GPU ... :/
FAH-Addict, première source d'information francophone sur le projet Folding@Home.

DonPanic

  • Messages: 612
  • Boinc'eur Respectable
  • ****
  •   
    • La science à deux mains
Re : Re : LordI en panne
« Réponse #7 le: 02 août 2017 à 14:05 »
:kookoo:
Mes boîtiers (bas de gamme) sont ouvert H24, 7j/7 et ça depuis que je crunche (12ans).  :hyperbon:

Tu fais comme tu veux.
Perso, une tour qui expose ses méchantes tripes de câbles, je ne trouve pas super esthétique

Ha les bonnes vieilles Heden

J'ai commencé à démonter l'Heden, il n'y a rien à y sauver, c'est limite techno des années 1950~1960,
câblerie soudée probablement par de petites mains sous-payées sur bouts de circuits imprimés.



et Advance moisies qui sont à peine capables de sortir 250W en pratique (pour 500W annoncés) et qui n'ont aucune protections ... :eek:
A fuir comme la peste ! :electric:
A mon avis, elles sont pas capables d'alimenter ton GPU ... :/

Bah, pour le moment, ça marche   :desole:

si ça crève, je remplace par meilleur, juré-promis  :jap:



nabz

  • Animateur fanatique
  • Messages: 4991
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : LordI en panne
« Réponse #8 le: 02 août 2017 à 17:16 »
Si c'est vraiment une 80Plus bronze la nouvelle, elle devrait faire le job.
Contrôle de BOINC : SAM - BoincTasks 1.79 - TThrottle 7.72 - TeamViewer 14.0
Calculs : Boinc 7.14.2 SF - VirtualBox 5.2.8 - Pilote Ati 17.9.3 - Pilote nVidia 417.35
OS et utilitaires : Win10-x64 Pro 1809 - Core Temp 1.13 - CCleaner 5.51

DonPanic

  • Messages: 612
  • Boinc'eur Respectable
  • ****
  •   
    • La science à deux mains

Oncle Bob

  • Messages: 3540
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : LordI en panne
« Réponse #10 le: 02 août 2017 à 20:05 »
J'espère pour toi que t'as foutu ça sur une config vraiment pourrie.

Edith : Si tu peux te rétracter, fais le immédiatement.
« Modifié: 02 août 2017 à 20:15 par Oncle Bob »
Boincstat
Projets du moment
Config principale : i7 2600K@4,0 GHz / 16 Go@1600 MHz / R9 290X (Win 7)
Crunchbox passives : i7-4785T / 8 Go@1600 MHz / Akasa Euler S (Win 7) || i3-4130T / 4 Go@1600 MHz / Akasa Euler (Win 7)
ARM : 2*H3 + 1*S905X + 2*S912 | RAID : 1*L5408 + 1*E3110
Boinc@Raspberry Pi | Boinc et Linux | Date fin de projets

DonPanic

  • Messages: 612
  • Boinc'eur Respectable
  • ****
  •   
    • La science à deux mains
Re : Re : LordI en panne
« Réponse #11 le: 02 août 2017 à 22:14 »

J'espère pour toi que t'as foutu ça sur une config vraiment pourrie.



https://statsbzh.boinc-af.org/compare.php?step=direct&histo=90&cpid1=a936af90dca4247530babef1338fec62&cpid2=82030bb2ee5aae78ff7728ff44628a2c

Citation de: Oncle Bob
Edith : Si tu peux te rétracter, fais le immédiatement.

Trop tard, ça fait 30 heures qu'elle alimente le PC

« Modifié: 02 août 2017 à 23:14 par DonPanic »

toTOW

  • Messages: 3525
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : LordI en panne
« Réponse #12 le: 03 août 2017 à 00:45 »
FAH-Addict, première source d'information francophone sur le projet Folding@Home.

DonPanic

  • Messages: 612
  • Boinc'eur Respectable
  • ****
  •   
    • La science à deux mains
Re : LordI en panne
« Réponse #13 le: 03 août 2017 à 01:42 »
Bah, www.bequiet.com/en/psucalculator m'indique que les besoins de ma config sont de l'ordre de 225 W  :coffeetime:

même si les prétentions du bloc d'alim sont largement surévaluées, ça laisse quand même de la marge, non ?

Oncle Bob

  • Messages: 3540
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : LordI en panne
« Réponse #14 le: 03 août 2017 à 12:34 »
Le problème c'est pas le rendement, c'est la qualité du courant délivré qui, s'il est pourri, a tendance à tuer une config à petit feu.
Boincstat
Projets du moment
Config principale : i7 2600K@4,0 GHz / 16 Go@1600 MHz / R9 290X (Win 7)
Crunchbox passives : i7-4785T / 8 Go@1600 MHz / Akasa Euler S (Win 7) || i3-4130T / 4 Go@1600 MHz / Akasa Euler (Win 7)
ARM : 2*H3 + 1*S905X + 2*S912 | RAID : 1*L5408 + 1*E3110
Boinc@Raspberry Pi | Boinc et Linux | Date fin de projets

DonPanic

  • Messages: 612
  • Boinc'eur Respectable
  • ****
  •   
    • La science à deux mains
Re : Re : LordI en panne
« Réponse #15 le: 03 août 2017 à 15:33 »
Le problème c'est pas le rendement, c'est la qualité du courant délivré qui, s'il est pourri, a tendance à tuer une config à petit feu.

OK Tonton, mais c'est l'alim qui a été tuée  :/ tandis que les autres composants sont apparemment indemnes

Question: la qualité du courant fourni ne se dégrade-t-elle pas aussi f(puissance sollicitée par les composants) ?

La situation, c'est que je reviens d'un séjour d'une semaine dans le Sud, que je trouve mon PC HS, et que je commande au pif et en urgence une alim.

Ceci dit, la prochaine fois, je ferais gaffe de prendre une alim recommandée Tom's et tout modulable,
mais ce sera pour un nouveau PC.  :kookoo:


toTOW

  • Messages: 3525
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : LordI en panne
« Réponse #16 le: 03 août 2017 à 15:51 »
L'alim ça reste un des composants les plus importants de la machine, faut pas trop rogner sur les dépenses ...
FAH-Addict, première source d'information francophone sur le projet Folding@Home.

DonPanic

  • Messages: 612
  • Boinc'eur Respectable
  • ****
  •   
    • La science à deux mains
Re : Re : LordI en panne
« Réponse #17 le: 03 août 2017 à 20:02 »
L'alim ça reste un des composants les plus importants de la machine, faut pas trop rogner sur les dépenses ...

Un ordre de prix et marque, SVP, parce que ça varie du simple au décuple  :desole:

Oncle Bob

  • Messages: 3540
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : LordI en panne
« Réponse #18 le: 03 août 2017 à 20:46 »
Si budget ultra-serré : petite FSP  ou BeQuiet.

Si ~60 balles : LDLC

400W suffiront amplement pour ta config (qui tirera moins de 300W quoi qu'il arrive).
Boincstat
Projets du moment
Config principale : i7 2600K@4,0 GHz / 16 Go@1600 MHz / R9 290X (Win 7)
Crunchbox passives : i7-4785T / 8 Go@1600 MHz / Akasa Euler S (Win 7) || i3-4130T / 4 Go@1600 MHz / Akasa Euler (Win 7)
ARM : 2*H3 + 1*S905X + 2*S912 | RAID : 1*L5408 + 1*E3110
Boinc@Raspberry Pi | Boinc et Linux | Date fin de projets

DonPanic

  • Messages: 612
  • Boinc'eur Respectable
  • ****
  •   
    • La science à deux mains
Re : Re : LordI en panne
« Réponse #19 le: 04 août 2017 à 12:15 »
Si budget ultra-serré : petite FSP  ou BeQuiet.
Si ~60 balles : LDLC
400W suffiront amplement pour ta config (qui tirera moins de 300W quoi qu'il arrive).

Merci Tonton  :kookoo:

Bon, j'ai commandé la FSP Fortron Hexa + 500

Oncle Bob

  • Messages: 3540
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : LordI en panne
« Réponse #20 le: 05 août 2017 à 22:22 »
Elle a des retour SAV un poil plus élevé que la moyenne (1,17% chez LDLC) mais devrait faire le boulot. En tout cas bien mieux qu'une Advance.

Boincstat
Projets du moment
Config principale : i7 2600K@4,0 GHz / 16 Go@1600 MHz / R9 290X (Win 7)
Crunchbox passives : i7-4785T / 8 Go@1600 MHz / Akasa Euler S (Win 7) || i3-4130T / 4 Go@1600 MHz / Akasa Euler (Win 7)
ARM : 2*H3 + 1*S905X + 2*S912 | RAID : 1*L5408 + 1*E3110
Boinc@Raspberry Pi | Boinc et Linux | Date fin de projets

JulienL

  • Messages: 289
  • Boinc'eur Confirmé
  • ***
  •   
Re : LordI en panne
« Réponse #21 le: 06 août 2017 à 17:11 »
Salut , je pense que ton problème vien de l'alim car moi aussi une fois j'avais changer de CG pour ma 970 GTX et mon pc ne ce lancer plus car mon ancienne alim était une 550Watt mais une un peut pourrie donc elle délivré pas asser de puissance pour que le pc ce lance et je l'avais changer par une alim de chez cooler master 750 Watt modulaire et le pc c'était allumé normalement donc je suis sur a 99,9999999% que ton problème vien de ton alim trop faible pour ton pc

DonPanic

  • Messages: 612
  • Boinc'eur Respectable
  • ****
  •   
    • La science à deux mains
Re : LordI en panne
« Réponse #22 le: 07 août 2017 à 13:40 »
Elle a des retour SAV un poil plus élevé que la moyenne (1,17% chez LDLC) mais devrait faire le boulot. En tout cas bien mieux qu'une Advance.


Salut Tonton :kookoo:
procédé au remplacement. l'alim SFP fait moins vibrer le PC que l'Advance.

Dommage qu'elle n'ait pas un interrupteur pour un redémarrage d'urgence, en l'actionnant vite fait A-R
ou pour rebouter à la barbare  :cavachier:  en laissant l'alim s'éteindre pour de bon 2 secondes et rallumer, ce qui est la manière la plus expéditive pour redémarrer sur l'UEFI
C'est nettement moins pratique de débrancher la prise, faut sortir la bête de sa niche  :/


Retour au SAV, ce serait vraiment padbol :desole: quand on a 98,83 % de probabilité de non retour SAV



DonPanic

  • Messages: 612
  • Boinc'eur Respectable
  • ****
  •   
    • La science à deux mains
Re : Re : LordI en panne
« Réponse #23 le: 07 août 2017 à 14:17 »
Salut , je pense que ton problème vien de l'alim car moi aussi une fois j'avais changer de CG pour ma 970 GTX et mon pc ne ce lancer plus car mon ancienne alim était une 550Watt mais une un peut pourrie donc elle délivré pas asser de puissance pour que le pc ce lance et je l'avais changer par une alim de chez cooler master 750 Watt modulaire et le pc c'était allumé normalement donc je suis sur a 99,9999999% que ton problème vien de ton alim trop faible pour ton pc

Bôf, ce n'est pas la première fois que j'ai une alim premier prix qui rend l'âme, la fois précédente, c'est l'assembleur à 5' de vélo de chez moi qui avait changé l'alim, main d’œuvre gratos vu que c'était un PC "de chez lui", le temps d'aller boire un café à côté, et 15 € plus tard, le PC était prêt.

Ce coup-ci j'opère moi-même  :miam: , étant donné que mon bled provincial, normand de surcroit, et hors canicule parisienne, me met à 300 km de l'assembleur.