Le Forum de l'Alliance Francophone

Nouvelles:

Auteur Sujet: Problème(s) du portail de l'AF  (Lu 3753 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne JeromeC

  • CàA
  • Boinc'eur devant l'éternel
  • *****
  • Messages: 29818
  •   
le: 10 Octobre 2016 à 22:39
Je crée ce topic car je sais pas où poster et je me dis que ça pourra resservir.

Je sais qu'il existait un vieux topic de test du portail suite à la migration, mais

1/ il est vieux
2/ c'est pas exactement le sujet
3/ je sais plus où il est :)

Donc : si on va sur "En direct des projets (VO)" on a une belle erreur

Citer
Warning: Creating default object from empty value in /web/af_portail/public_html/components/com_myrssreader/views/rss/view.html.php on line 88

suivie de plein de checks en erreurs lors du contrôle des projets, puis il affiche (une partie ?) des news et encore une erreur

Citer
Warning: Creating default object from empty value in /web/af_portail/public_html/components/com_myrssreader/views/rss/view.html.php on line 122
(notez le numéro de ligne qui n'est pas le même)

Est-ce bien raisonnable ?

:jap:

A quoi bon prendre la vie au sérieux, puisque de toute façon nous n’en sortirons pas vivants ? (Alphonse Allais)


Hors ligne [AF>Libristes>Jip] Elgrande71

  • Gentil admin
  • Boinc'eur devant l'éternel
  • *******
  • Messages: 5054
  •   
    • [AF>Libristes] - La Mini-Team Libristes de L'Alliance Francophone sur BOINC
    • E-mail
Réponse #1 le: 12 Octobre 2016 à 10:44
Je viens de regarder JeromeC pour "En direct des projets (VO)" et je n'ai que le site du projet yoyo qui ne propose pas son flux rss et qui est apparemment inaccessible .
Je me suis mis en notification de ce sujet afin de suivre les réponses qui seront données .

Debian - Distribution GNU/Linux de référence
Parabola GNU/Linux - Distribution GNU/Linux Libre
MX Linux
Emmabuntüs

Jabber elgrande71@jabber.lqdn.fr


Hors ligne franky82

  • DROITS - Journalistes
  • Boinc'eur devant l'éternel
  • *
  • Messages: 1969
  •   
    • Photo de bière
Réponse #2 le: 03 Mai 2020 à 11:37
Hello les admins,
c'est normal que le portail de l'AF soit en croix ?  :eek:

Mon site : Photo de bière
 



Hors ligne Antares

  • Intel Pentium G3420 à 3.2 go + Nvidia GeForce GTS450 Win 10 Pro 64bits
  • Méchant modo
  • Boinc'eur devant l'éternel
  • ******
  • Messages: 6987
  •   
    • E-mail
Réponse #3 le: 03 Mai 2020 à 11:41
Je viens d'y aller, il est ok

Quand le dernier arbre sera abattu, la dernière rivière empoisonnée, le dernier poisson capturé, alors le visage pâle réalisera que l'argent ne se mange pas.

Sitting Bull



Hors ligne Sébastien

  • Gentil admin
  • Boinc'eur devant l'éternel
  • *******
  • Messages: 2416
  •   
Réponse #4 le: 03 Mai 2020 à 11:57
Je suis en train de passer le portail en https.



Hors ligne franky82

  • DROITS - Journalistes
  • Boinc'eur devant l'éternel
  • *
  • Messages: 1969
  •   
    • Photo de bière
Réponse #5 le: 03 Mai 2020 à 12:00
Je viens d'y aller, il est ok

Ah bon ? Moi, je ne le vois toujours pas : page Roundcube webmail !?

Je suis en train de passer le portail en https.

OK, on va attendre la mise à jour des DNS !  :jap:

Mon site : Photo de bière
 



Hors ligne JeromeC

  • CàA
  • Boinc'eur devant l'éternel
  • *****
  • Messages: 29818
  •   
Réponse #6 le: 03 Mai 2020 à 12:25
Merci Seb !

A quoi bon prendre la vie au sérieux, puisque de toute façon nous n’en sortirons pas vivants ? (Alphonse Allais)


cougarpelardou

  • Invité
Réponse #7 le: 03 Mai 2020 à 14:31
Pour moi cela marche aussi après des problèmes ce matin.

J'ai un petit triangle jaune au niveau du cadenas qui me dit que des éléments ne sont pas sécurisés.

Bravo pour la migration :)



Hors ligne Oncle Bob

  • Boinc'eur devant l'éternel
  • *****
  • Messages: 5231
  •   
Réponse #8 le: 22 Mai 2020 à 14:16
Je squatte ce thread pour deux questions :

- Sur https://www.boinc-af.org/ecoles-et-entreprises.html on pourrait ajouter damotbe (univ d'Angers) qui administre aussi le projet QuChemPedIA)
- Je ne retrouve pas le service pour héberger les images sur le site de l'AF.  :??:

Boincstat
Projets du moment
Config principale : i7 2600K@4,2 GHz / 32 Go@1333 MHz / GTX 970 (Win 10)
Crunchbox passives : i7-4785T / 8 Go@1600 MHz / Akasa Euler S (Debian) || i3-4130T / 4 Go@1600 MHz / Akasa Euler (Debian)
ARM : 1*S922 + 1*H3
Boinc@Raspberry Pi | Boinc et Linux | Date fin de projets


Hors ligne franky82

  • DROITS - Journalistes
  • Boinc'eur devant l'éternel
  • *
  • Messages: 1969
  •   
    • Photo de bière
Réponse #9 le: 22 Mai 2020 à 14:29
- Je ne retrouve pas le service pour héberger les images sur le site de l'AF.  :??:

Dans le forum ?
Il suffit de cliquer sur "fichiers joints et d'autres options" puis "Parcourir" sous "joindre" !  :kookoo:

Mon site : Photo de bière
 



Hors ligne Oncle Bob

  • Boinc'eur devant l'éternel
  • *****
  • Messages: 5231
  •   
Réponse #10 le: 22 Mai 2020 à 14:44
Non, pour les héberger et ensuite les inclure dans le message. Me semble qu'il y avait un truc pour ça.

Boincstat
Projets du moment
Config principale : i7 2600K@4,2 GHz / 32 Go@1333 MHz / GTX 970 (Win 10)
Crunchbox passives : i7-4785T / 8 Go@1600 MHz / Akasa Euler S (Debian) || i3-4130T / 4 Go@1600 MHz / Akasa Euler (Debian)
ARM : 1*S922 + 1*H3
Boinc@Raspberry Pi | Boinc et Linux | Date fin de projets


Hors ligne ousermaatre

  • Gentil admin
  • Boinc'eur devant l'éternel
  • *******
  • Messages: 12138
  •   
    • E-mail
Réponse #11 le: 22 Mai 2020 à 14:50
 :hello: tonton

Alors, il faut que tu te connectes sur le portail et dans ton menu utilisateur, tu retrouveras"galerie d'images"


Hors ligne franky82

  • DROITS - Journalistes
  • Boinc'eur devant l'éternel
  • *
  • Messages: 1969
  •   
    • Photo de bière
Réponse #12 le: 22 Mai 2020 à 15:14
Je trouve que, dans le forum, la possibilité d'importer une image est suffisant !

@ouser pourquoi je n'ai pas la possibilité d'ajouter/consulter la galerie d'images, en étant connecté sur le portail ?

Mon site : Photo de bière
 



Hors ligne Oncle Bob

  • Boinc'eur devant l'éternel
  • *****
  • Messages: 5231
  •   
Réponse #13 le: 22 Mai 2020 à 15:55
:hello: tonton

Alors, il faut que tu te connectes sur le portail et dans ton menu utilisateur, tu retrouveras"galerie d'images"

Bah justement, j'ai que "Modifier votre profil" qui se déroule.

Boincstat
Projets du moment
Config principale : i7 2600K@4,2 GHz / 32 Go@1333 MHz / GTX 970 (Win 10)
Crunchbox passives : i7-4785T / 8 Go@1600 MHz / Akasa Euler S (Debian) || i3-4130T / 4 Go@1600 MHz / Akasa Euler (Debian)
ARM : 1*S922 + 1*H3
Boinc@Raspberry Pi | Boinc et Linux | Date fin de projets


Hors ligne JeromeC

  • CàA
  • Boinc'eur devant l'éternel
  • *****
  • Messages: 29818
  •   
Réponse #14 le: 22 Mai 2020 à 17:14
Il faut un compte + "sa galerie" a priori pour en bénéficier, si les choses n'ont pas changé.

Viens de me reconnecter à l'instant au portail et j'ai rafraîchi cette page, mais je ne vois pas plus l'image de Jéjé :/
Faut quand même pas avoir un compte sur la galerie pour pouvoir voir les images des autres? (parce que je ne peux pas non plus voir les images stockées dans la galerie sur le portail - mais c'est ptet fait exprès?)

Edit: D'ailleurs, le lien vers la galerie que je voyais encore hier ou avant-hier a disparu :heink:

Le lien vers la galerie est de nouveau visible par tous les utilisateurs enregistrés. Par contre, seul les admin et le propriétaire de la galerie peut voir les images.

J'ai un compte sur le portail mais pas accès à la partie pour pouvoir uploader...
L'inscription sur le portail ne suffit pas. Il faut demander la création d'une galerie personnelle. C'est fait pour toi.

Ah ben je me suis reconnecté aussi sur le portail et je vois de nouveau mon image ici... hum, comment dire, pas encore très fonctionnel cette solution :siflotte:
Je pense avoir réglé le problème d'affichage des images pour les invités.

Sinon y'a toujours https://pix.toile-libre.org/ qui marche bien:)

A quoi bon prendre la vie au sérieux, puisque de toute façon nous n’en sortirons pas vivants ? (Alphonse Allais)


Hors ligne Sébastien

  • Gentil admin
  • Boinc'eur devant l'éternel
  • *******
  • Messages: 2416
  •   
Réponse #15 le: 22 Mai 2020 à 18:04
:hello: tonton

Alors, il faut que tu te connectes sur le portail et dans ton menu utilisateur, tu retrouveras"galerie d'images"

Bah justement, j'ai que "Modifier votre profil" qui se déroule.
J'ai modifié les autorisations.
Le lien devrait être visible maintenant.



Hors ligne Sébastien

  • Gentil admin
  • Boinc'eur devant l'éternel
  • *******
  • Messages: 2416
  •   
Réponse #16 le: 22 Mai 2020 à 18:06
@ouser pourquoi je n'ai pas la possibilité d'ajouter/consulter la galerie d'images, en étant connecté sur le portail ?
Je t'ai ouvert l'accès à la galerie d'images.



Hors ligne ousermaatre

  • Gentil admin
  • Boinc'eur devant l'éternel
  • *******
  • Messages: 12138
  •   
    • E-mail

Hors ligne JeromeC

  • CàA
  • Boinc'eur devant l'éternel
  • *****
  • Messages: 29818
  •   
Réponse #18 le: 19 Juin 2022 à 22:20
J'ai une erreur bizarre sur le portail si je veux ouvrir la dernière news en direct des projets sur Wanless ça me dit "danger
Vous n'avez pas les permissions requises pour accéder à ce contenu. Veuillez contacter un administrateur du site si vous pensez qu'il s'agit d'une erreur." malgré refresh de la page et tout. Sur Firefox.

Sur Safari ça me dit "La page recherchée ne peut être affichée."

A quoi bon prendre la vie au sérieux, puisque de toute façon nous n’en sortirons pas vivants ? (Alphonse Allais)


Hors ligne [AF>Libristes>Jip] Elgrande71

  • Gentil admin
  • Boinc'eur devant l'éternel
  • *******
  • Messages: 5054
  •   
    • [AF>Libristes] - La Mini-Team Libristes de L'Alliance Francophone sur BOINC
    • E-mail
Réponse #19 le: 19 Juin 2022 à 22:46
J'ai aussi le même genre de problème avec Firefox et seulement avec la dernière news .
Pour l'instant, je ne vois pas d'où cela vient .

Debian - Distribution GNU/Linux de référence
Parabola GNU/Linux - Distribution GNU/Linux Libre
MX Linux
Emmabuntüs

Jabber elgrande71@jabber.lqdn.fr


Hors ligne Maeda

  • Boinc'eur devant l'éternel
  • *****
  • Messages: 2013
  •   
Réponse #20 le: 20 Juin 2022 à 00:20
L'adresse URL que le navigateur tente d'ouvrir est bizarre comparée aux précédents articles, il contient l'id article, passé en argument, etc.


Hors ligne Maeda

  • Boinc'eur devant l'éternel
  • *****
  • Messages: 2013
  •   
Réponse #21 le: 20 Juin 2022 à 07:36
Ça marche maintenant.


Hors ligne JeromeC

  • CàA
  • Boinc'eur devant l'éternel
  • *****
  • Messages: 29818
  •   
Réponse #22 le: 20 Juin 2022 à 10:36
Ah oui ça valait le coup en effet, on a le texte de la news

Citer
...360483 times - still no sign of any larger factors

:warf:

Mais je réalise que tout son topic "news" sur le forum est du même acabit :)

Encore un truc de matheux ;)

A quoi bon prendre la vie au sérieux, puisque de toute façon nous n’en sortirons pas vivants ? (Alphonse Allais)


Hors ligne JeromeC

  • CàA
  • Boinc'eur devant l'éternel
  • *****
  • Messages: 29818
  •   
Réponse #23 le: 18 Août 2022 à 17:37
J'ai voulu publier un article sur le portail mais le captcha est pété

 
captcha.png

A quoi bon prendre la vie au sérieux, puisque de toute façon nous n’en sortirons pas vivants ? (Alphonse Allais)


Hors ligne Sébastien

  • Gentil admin
  • Boinc'eur devant l'éternel
  • *******
  • Messages: 2416
  •   
Réponse #24 le: 22 Août 2022 à 18:23
Salut JeromeC, je n'ai rien vu qui cloche avec le captcha.