Auteur Sujet: Raid d'automne 2016 sur SRBase  (Lu 20844 fois)

0 Membres et 1 Invité sur ce sujet

Oncle Bob

  • Messages: 3513
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Raid d'automne 2016 sur SRBase
« Réponse #425 le: 11 octobre 2016 à 18:46 »
Pour la planéité, y a des mecs qui ponce l'IHS. Évidemment faut faire ça bien (sinon le remède est pire que le mal) et ça annule la garantie. Faut utiliser x grains différents pour finir par avoir un rendu miroir. D'autre font du direct on die (ou direct die), c'est à dire virer l'IHS. Faut évidemment que tous les caloduques du ventirad touchent bien le die (sinon t'auras des caloduques qui resteront froids, donc grosse perte d'efficacité), et y a toujours le risque bien connu de casser ou effriter le die en posant et/ou serrant le ventirad.

Méthodes à réserver aux connaisseurs, donc.
Boincstat
Projets du moment
Config principale : i7 2600K@4,2 GHz / 16 Go@1600 MHz / GT 1030 (Win 7)
Crunchbox passives : i7-4785T / 8 Go@1600 MHz / Akasa Euler S (Win 7) || i3-4130T / 4 Go@1600 MHz / Akasa Euler (Win 7)
ARM : 3*H3 + 1*S905X + 2*S912 | RAID : 1*L5408 + 1*E3110
Boinc@Raspberry Pi | Boinc et Linux | Date fin de projets

Ceclo

  • Messages: 1262
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Raid d'automne 2016 sur SRBase
« Réponse #426 le: 11 octobre 2016 à 21:37 »
ouais... pas encore assez fada pour ça... mais ne jamais dire jamais!  :gniak:

Jakez Sulli

  • DROITS - Journalistes
  • Messages: 936
  • Boinc'eur Respectable
  • *
  •   
    • Alliance Francophone
Re : Re : Raid d'automne 2016 sur SRBase
« Réponse #427 le: 12 octobre 2016 à 12:08 »
YES !!!!

je suis de retour dans le ytop 10 apres avoir passe Jakez Sulli qui pensait avoir assez d'avance :p :lol: :lol: :lol:

Je savais bien que tu y arriverais  :blbl: , félicitation zOU  :sun: . RDV au prochain Raid de Printemps  :lol:  :hyperbon:
« La connaissance s'acquiert par l'expérience, tout le reste n'est que de l'information.» - Albert Einstein
 

[AF>Libristes] Pascal

  • CàA
  • Messages: 1772
  • Boinc'eur devant l'éternel
  • *****
  •   
    • Forum de la M-T Libristes de L'AF
Re : Raid d'automne 2016 sur SRBase
« Réponse #428 le: 14 octobre 2016 à 17:27 »
C'est comme si la ventilation n'était plus commandée.
C'est une machine sous linux ou sous windows ? Tu peux essayer d'utiliser EVGA Precision XOC disponible sous steam pour régler la courbe de ventilos. Sous linux, tu peux aussi utiliser les coolbits puis régler les ventilos dans l'application nvidia

https://devtalk.nvidia.com/default/topic/831612/losing-overclock-after-reboot-346-59/
vi /etc/X11/xorg.conf.d/20-coolbits.conf
--> Section "Device"
        Identifier  "Videocard0"
        Driver      "nvidia"
        Option     "Coolbits" "12"                                                  # contrôle des ventilateurs + overclocking
    EndSection

vi ~/.profile
--> GPU="GTX 670"
    if [ `nvidia-settings -q gpus | grep -c "$GPU"` = "1" ] ; then                  # vérification de la carte graphique
        nvidia-settings -a [gpu:0]/GPUGraphicsClockOffset[3]=100 --> +100           # overclocking du core gpu
        nvidia-settings -a [gpu:0]/GPUMemoryTransferRateOffset[3]=1000 --> +1000    # overclocking de la mémoire gpu
    fi

Tu peux aussi vérifier si ton câble de ventilo n'est pas sectionné.




 :jap: Merci Gul, je ne pensais plus aux coolbits, je ne fais plus d'O.C. depuis quelques années.
C'était aussi sans compter que je n'avais pas de dossier /etc/X11/xorg.conf.d/ ni même de xorg.conf ailleurs que dans /usr/… je ne sais plus quoi.
J'ai donc créé un fichier /etc/X11/xorg.conf pour y loger les infos coolbits. Après redémarrage j'avais bien la possibilité d'agir sur la vitesse de ventilation, j'ai réglé la turbine à 66% de sa vitesse maximale mais cela ne l'a pas empêché de s'arrêter peu de temps après.


J'ai donc entrepris il y a 2 jours de démonter la carte et j'ai alimenté directement la turbine sur 1 des connecteurs de ventilation de la carte mère. → ça fonctionne parfaitement.
Malheureusement la turbine tourne à plein régime et fait donc beaucoup de bruit. je vais voir pour installer un variateur de vitesse afin de maintenir la température de la carte autour des 80 °C qui est sa température normale de fonctionnement.

Actuellement sa température est à 68 °C, j'ai un peu de marge pour réduire ce bruit.
 :jap: :jap:
« Modifié: 14 octobre 2016 à 17:30 par [AF>Libristes] Pascal »

PC ; GNU/Linux ubuntu-mate 18.04 LTS (bionic) - AMD FX8350 x8 - 32Go DDR3 - GTX 1060 et GTX 1080 Ti
Raspberry Pi : RaspBian (dérivé de Debian Wheezy) - ARMv6 - carte flash SD 8Go
« Un peuple prêt à sacrifier un peu de liberté pour un peu de sécurité ne mérite ni l'une ni l'autre, et finit par perdre les deux. » Benjamin Franklin
« La droite dit : la première liberté, c'est la sécurité. Nous disons au contraire : la première sécurité, c'est la liberté. » Pierre Mauroy.