Le Forum de l'Alliance Francophone

Nouvelles:

Auteur Sujet: ATLAS@home ne se termine pas ?  (Lu 4534 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Roy98

  • P'tit Nouveau
  • *
  • Messages: 5
le: 21 July 2015 à 19:08
Bonjour,

Je n'arrive pas à achever mes projets ATLAS@home, existe-t-il un problème connu à leur sujet, ou bien cela vient-il de moi ?

-> http://image.noelshack.com/fichiers/2015/30/1437498306-capture.png

Voici mes projets en cours, les ATLAS@home sont anormalement lents à partir de 90% environ, encore plus au-delà de 99%, et les deux premiers sont restés bloqués à 99.999% jusqu'à ce que je les mette en pause pour voir si cela serait identique aux suivants, et ça a tout l'air d'être le cas.

Avez-vous des réponses à ce problème ?



Hors ligne tibidao

  • Membre d'honneur
  • Boinc'eur devant l'éternel
  • *
  • Messages: 2933
  •   
    • Le forum de l'Équipe de la science
Réponse #1 le: 21 July 2015 à 19:23
Deux choses à savoir :
-Est-ce que tu as bien virtualbox sur ton ordinateur ?
- tu as essayé en ne faisant tourner qu'un seul unité à la fois ?

 :jap:

L'Équipe De La Science recrute !
Venez faire un tour sur notre forum : http://www.boincedls.org/forum/
Vous pouvez aussi rejoindre notre groupe facebook : Équipe De La Science - AF - BOINC


Hors ligne Roy98

  • P'tit Nouveau
  • *
  • Messages: 5
Réponse #2 le: 21 July 2015 à 20:30
J'ai bien virtualbox, sinon le projet ne se lancerait même pas. Et je viens d'essayer d'en faire tourner une à la fois ça n'a pas l'air de changer grand chose.  :??:



Hors ligne Jakez Sulli

  • DROITS - Journalistes
  • Boinc'eur devant l'éternel
  • *
  • Messages: 1083
  •   
    • Alliance Francophone
    • E-mail
Réponse #3 le: 22 July 2015 à 08:13
J'ai le même souci avec certaines UT Atlas.
Elles ne se finissent jamais sur mes I7 par contre elles tournent bien sur mon i3.
Dans un premier temps, il faut que tu ne fasses tourner qu'une seule UT et pas d'autres projets.
Il faut supprimer le HT afin de ne calculer que sur les cores et par les threads.
Il y a quelques informations ici : http://forum.boinc-af.org/index.php/topic,6146.msg422563.html#new

Hier, j'ai commencé à faire tourner d'autres projets sur mon i3 et les UT Atlas ne se terminent plus.

Je ne sais pas à quoi cela est dû, je cherche toujours une solution.
Sinon, il y a les app_config pour limiter le calcul à une UT en VM et une UT app_config sur le projet Atlas. Tu devrais trouver les app_config dans le topic cité plus haut.

EDIT : ne fais pas tourner d'UT sur la CG non plus pour les tests.

« La connaissance s'acquiert par l'expérience, tout le reste n'est que de l'information.» - Albert Einstein
 


Hors ligne Roy98

  • P'tit Nouveau
  • *
  • Messages: 5
Réponse #4 le: 22 July 2015 à 15:12
Ok je n'ai pas tout compris à ce que tu as dit, mais je te remercie, je vais voir ce que je peux faire.