Auteur Sujet: PrimeGrid NVIDIA+AMD  (Lu 1423 fois)

0 Membres et 1 Invité sur ce sujet

Gael91

  • Messages: 271
  • Boinc'eur Confirmé
  • ***
  •   
PrimeGrid NVIDIA+AMD
« le: 27 mai 2014 à 13:36 »
Salut,

J'essaye tant bien que mal a exploiter mes Radeon sous PrimeGrid, mais je ne trouve pas. Seul ma Nvidia bosse. D'un coté, j'ai pu imposer l'utilisation d'AVX pour mon CPU.
Je rajoute que dans le site du projet, j'ai bien précisé OpenCL AMD/ATI.

Comment faire?^^

Config: AMD FX-8350 (AVX Genefer) - 2xRadeon R9-290 (Aucun WU) - GeForce GTX 660 Ti (PPS Sieve CUDA)
PC1: RyZen 7 2700X, 16GB DDR4, Radeon PRO Duo, Windows 10 Pro x64
PC2: FX-8350, 16GB DDR3, Radeon HD7990, Windows 7 Pro x64

Philippe06121966

  • Invité
Re : PrimeGrid NVIDIA+AMD
« Réponse #1 le: 27 mai 2014 à 15:36 »
Hello !  :hello:

Si tu as les 2 types de cartes dans une seule "crunchbox", PrimeGrid ne t'enverra des UT que pour une seule des 2 marques.

Et si tu jettes un œil dans le journal des événements, tu verras probablement une ligne rouge t'indiquant qu'il faut choisir un des 2 types d'UT.

Bon Amusement et Bon Crunch  :hyperbon: :kookoo:

Gael91

  • Messages: 271
  • Boinc'eur Confirmé
  • ***
  •   
Re : PrimeGrid NVIDIA+AMD
« Réponse #2 le: 27 mai 2014 à 19:03 »
Salut,

J'ai bien vérifié les événements, j'ai pas de ligne rouge de cette sorte..
PC1: RyZen 7 2700X, 16GB DDR4, Radeon PRO Duo, Windows 10 Pro x64
PC2: FX-8350, 16GB DDR3, Radeon HD7990, Windows 7 Pro x64

Philippe06121966

  • Invité
Re : PrimeGrid NVIDIA+AMD
« Réponse #3 le: 27 mai 2014 à 19:25 »
Désolé ... le problème vient probablement d'ailleurs alors :/
En y repensant, c'est en essayant d'avoir des CUDA + des OpenCL nVidia pour GFN Short que j'ai reçu un message d'erreur ...
Bonnes Recherches  :kookoo:

sebcbien_bzh

  • Messages: 445
  • Boinc'eur Confirmé
  • ***
  •   
Re : PrimeGrid NVIDIA+AMD
« Réponse #4 le: 27 mai 2014 à 22:10 »
tente ce en mettant de app info :

<app_info>
 <app>
 <name>genefer</name>
 <user_friendly_name>Genefer</user_friendly_name>
 </app>
 <file_info>
 <name>primegrid_genefer_3_1_2_7_2.10_windows_intelx86__atiGFN.exe</name>
 <executable/>
 </file_info>
 <app_version>
 <app_name>genefer</app_name>
 <version_num>210</version_num>
 <api_version>7.0.64</api_version>
 <avg_ncpus>1.000000</avg_ncpus>
 <max_ncpus>1.000000</max_ncpus>
 <file_ref>
 <file_name>primegrid_genefer_3_1_2_7_2.10_windows_intelx86__atiGFN.exe</file_name>
 <main_program/>
 </file_ref>
 <platform>windows_intelx86</platform>
 <coproc>
 <type>ATI</type>
 <count>1.000000</count>
 </coproc>
 </app_version>

 <app>
 <name>genefer_wr</name>
 <user_friendly_name>Genefer (World Record)</user_friendly_name>
 </app>
 <file_info>
 <name>primegrid_genefer_3_1_2_7_2.10_windows_intelx86__atiGFNWR.exe</name>
 <executable/>
 </file_info>
 <app_version>
 <app_name>genefer_wr</app_name>
 <version_num>210</version_num>
 <api_version>7.0.64</api_version>
 <avg_ncpus>1.000000</avg_ncpus>
 <max_ncpus>1.000000</max_ncpus>
 <file_ref>
 <file_name>primegrid_genefer_3_1_2_7_2.10_windows_intelx86__atiGFNWR.exe</file_name>
 <main_program/>
 </file_ref>
 <platform>windows_intelx86</platform>
 <coproc>
 <type>ATI</type>
 <count>1.000000</count>
 </coproc>
 </app_version>

 <app>
 <name>pps_sr2sieve</name>
 <user_friendly_name>Proth Prime Search (Sieve)</user_friendly_name>
 </app>
 <file_info>
 <name>primegrid_tpsieve_1.39_windows_intelx86__atiPPSsieve.exe</name>
 <executable/>
 </file_info>
 <app_version>
 <app_name>pps_sr2sieve</app_name>
 <version_num>124</version_num>
 <platform>windows_x86_64</platform>
 <avg_ncpus>1</avg_ncpus>
 <max_ncpus>1</max_ncpus>
 <flops>1.0e11</flops>
 <coproc>
 <type>ATI</type>
 <count>1</count>
 </coproc>
 <cmdline>-m 64</cmdline>
 <file_ref>
 <file_name>primegrid_tpsieve_1.39_windows_intelx86__atiPPSsieve.exe</file_name>
 <main_program/>
 </file_ref>
 </app_version>
 </app_info>

Gael91

  • Messages: 271
  • Boinc'eur Confirmé
  • ***
  •   
Re : PrimeGrid NVIDIA+AMD
« Réponse #5 le: 28 mai 2014 à 02:20 »
Merci, les R9-290 bossent, mais ce n'est plus le cas de ma 660 ti et CPU qui n'ont plus rien. XD
PC1: RyZen 7 2700X, 16GB DDR4, Radeon PRO Duo, Windows 10 Pro x64
PC2: FX-8350, 16GB DDR3, Radeon HD7990, Windows 7 Pro x64