Auteur Sujet: MT [AF>Libristes] : le topic  (Lu 394106 fois)

0 Membres et 1 Invité sur ce sujet

[AF>Libristes] alain65

  • Messages: 167
  • Boinc'eur Junior
  • **
  •   
Re : MT [AF>Libristes] : le topic
« Réponse #3775 le: 10 janvier 2020 à 17:19 »
Bonjour Pascal.

Ton lien est pour une version 7-0 ou en nom générique 70.
Debian qui n'est jamais à la pointe au niveau versions a dans ses dépôts la version 8-0 (ou 80)
A part si tu a une debian 7 ou une ubuntu 14.04 , il n'est pas nécessaire d'installer ce paquet qui sera moins
récent que ceux proposé nativement par les distris. As tu vu la date de celui que tu propose?
[AMD64/CUDA-7.0] v2.9111.520 2016-02-10
Non comme tu dis c'est le projet qui décide, et je ne vois pas comment faire pour lui dire d'envoyer des UTs
utilisant une version récente de cuda ou openCl. A par se plaindre chez eux...
« Modifié: 10 janvier 2020 à 17:22 par [AF>Libristes] alain65 »
In a world without walls and fences, who needs windows and gates?

Mes configs

[AF>Libristes] Dudumomo

  • Messages: 5910
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Re : MT [AF>Libristes] : le topic
« Réponse #3776 le: 10 janvier 2020 à 17:34 »
:kookoo: dudumomo

J'utilise dnetc-linux-amd64-cuda70.tar.gz mais je ne sais pas où il est disponible. Il permet de configurer Moo!Wrapper pour faire uniquement du cuda70.


Je te l'envoi par mail.

Merci Pascal! c'est ce que je recherche!
Je viens de recevoir des cuda60 cependant, bon je ne comprends pas tout ;)


Alain, on parle de l'application Moo, pas vraiment du systeme en fait. On dirait qu'ils ont des optimisations en fonction des GPUs.
je teste :)
News & Tutorial on how to host your server: http://freedif.org

[AF>Libristes] alain65

  • Messages: 167
  • Boinc'eur Junior
  • **
  •   
Re : Re : Re : MT [AF>Libristes] : le topic
« Réponse #3777 le: 10 janvier 2020 à 17:40 »
Alain, on parle de l'application Moo, pas vraiment du systeme en fait. On dirait qu'ils ont des optimisations en fonction des GPUs.
je teste :)

Oui oui, c'est bien ce que je dis, Moo envoie ce qu'ls veulent (comme les autres). la preuve sans rien changer
tu a eu du 60...
Avant d'essayer d'installer le paquet proposé par Pascal, regarde si tu n'a pas déjà cuda80 voir plus.
C'est pour ça que je te demandais ta version de system. C'est une vielle version de 2016 que te propose Pascal si tu
arrive a l'installer tu sera limité à la version 70 et si Moo fait des UTs pour 80, tu ne les auras pas.

Tu ne peux pas obliger Moo ou un autre projet a t'envoyer des UTs cuda70 s'ils n'en font pas.
« Modifié: 10 janvier 2020 à 17:41 par [AF>Libristes] alain65 »
In a world without walls and fences, who needs windows and gates?

Mes configs

[AF>Libristes] Pascal

  • CàA
  • Messages: 1968
  • Boinc'eur devant l'éternel
  • *****
  •   
    • Forum de la M-T Libristes de L'AF
Re : MT [AF>Libristes] : le topic
« Réponse #3778 le: 10 janvier 2020 à 19:11 »
 :kookoo: Alain,

Actuellement Moo!Wrapper envoi du cuda 3.1, du cuda 6.0 ou du cuda 7.0 si on ne demande rien en particulier.

Une optimisation permet de ne demander que du cuda7.0. C'est tout à fait compatible avec les pilotes les plus récents qui sont capables de cuda10.


Si cela t'intéresse, tu me MP une adresse mail et je t'envoi le fichier compressé.

PC ; GNU/Linux ubuntu-mate 18.04 LTS (bionic) - AMD FX8350 x8 - 32Go DDR3 - GTX 1060 et GTX 1080 Ti
Raspberry Pi : RaspBian (dérivé de Debian Wheezy) - ARMv6 - carte flash SD 8Go
« Un peuple prêt à sacrifier un peu de liberté pour un peu de sécurité ne mérite ni l'une ni l'autre, et finit par perdre les deux. » Benjamin Franklin
« La droite dit : la première liberté, c'est la sécurité. Nous disons au contraire : la première sécurité, c'est la liberté. » Pierre Mauroy.

JeromeC

  • CàA
  • Messages: 23767
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : MT [AF>Libristes] : le topic
« Réponse #3779 le: 10 janvier 2020 à 23:10 »
Sur le pangolin win10 avec la GTX1080 je ne reçois que du opencl_nvidia_101.

Mais j'ai comme la sensation confuse que ce que je viens de dire n'a absolument pas sa place dans cette discussion :siflotte:
Parce que c'était lui, parce que c'était moi.

[AF>Libristes] alain65

  • Messages: 167
  • Boinc'eur Junior
  • **
  •   
Re : MT [AF>Libristes] : le topic
« Réponse #3780 le: 11 janvier 2020 à 01:09 »
Désolé, je n'ai pas du comprendre la question de Dudumomo:
d'ailleurs c'est bien ce que je préssentais à ma première réponse:
Je ne suis pas bien sûr de comprendre ta question.

J'ai cru que Dudumomo se plaignait de ne pas recevoir de cuda70. Ce qui peut arriver car il n'y en a pas toujours.
Comme je disais c'est le projet qui décide.
Alors qu' en fait il ne veut que du cuda70. C'est que je n'avais pas compris.  :etmerde:
Et effectivement s'il a une distribution moderne, pas de problème pour avoir du 70 (s'il y en a).

Merci pascal, mais je l'ai déjà télécharger cet après midi quand tu en as parlé. lien de téléchargement sur le site : distributed.net , ligne 18 pour moi (linux amd 64).
Je ne fais pas de Moo, mais en cas de besoin, je l'aurai. ;)

Encore désolé Dudumomo pour cette méprise sur ta question (j'aurai pourtant du m'en douter à ta réponse  :cpopossib:  :priz2tet:).

 :kookoo:

In a world without walls and fences, who needs windows and gates?

Mes configs

[AF>Libristes] Pascal

  • CàA
  • Messages: 1968
  • Boinc'eur devant l'éternel
  • *****
  •   
    • Forum de la M-T Libristes de L'AF
Re : MT [AF>Libristes] : le topic
« Réponse #3781 le: 11 janvier 2020 à 06:31 »
Merci pour le lien Alain, je n'arrivais pas à le retrouver. :jap:

PC ; GNU/Linux ubuntu-mate 18.04 LTS (bionic) - AMD FX8350 x8 - 32Go DDR3 - GTX 1060 et GTX 1080 Ti
Raspberry Pi : RaspBian (dérivé de Debian Wheezy) - ARMv6 - carte flash SD 8Go
« Un peuple prêt à sacrifier un peu de liberté pour un peu de sécurité ne mérite ni l'une ni l'autre, et finit par perdre les deux. » Benjamin Franklin
« La droite dit : la première liberté, c'est la sécurité. Nous disons au contraire : la première sécurité, c'est la liberté. » Pierre Mauroy.

[AF>Libristes] Dudumomo

  • Messages: 5910
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Re : MT [AF>Libristes] : le topic
« Réponse #3782 le: 14 janvier 2020 à 10:11 »
Désolé, je n'ai pas du comprendre la question de Dudumomo:
d'ailleurs c'est bien ce que je préssentais à ma première réponse:
Je ne suis pas bien sûr de comprendre ta question.

J'ai cru que Dudumomo se plaignait de ne pas recevoir de cuda70. Ce qui peut arriver car il n'y en a pas toujours.
Comme je disais c'est le projet qui décide.
Alors qu' en fait il ne veut que du cuda70. C'est que je n'avais pas compris.  :etmerde:
Et effectivement s'il a une distribution moderne, pas de problème pour avoir du 70 (s'il y en a).

Merci pascal, mais je l'ai déjà télécharger cet après midi quand tu en as parlé. lien de téléchargement sur le site : distributed.net , ligne 18 pour moi (linux amd 64).
Je ne fais pas de Moo, mais en cas de besoin, je l'aurai. ;)

Encore désolé Dudumomo pour cette méprise sur ta question (j'aurai pourtant du m'en douter à ta réponse  :cpopossib:  :priz2tet:).

 :kookoo:
T'inquiete Alain, merci de ta reponse aussi. Ma question etait forte vague hahaha.
Bon crunch a tous!

PS: Les Ryzen depotent sous Universe, je fais un RAC de fou :)
News & Tutorial on how to host your server: http://freedif.org