Auteur Sujet: [BLA-BLA] GPU  (Lu 258247 fois)

0 Membres et 1 Invité sur ce sujet

[AF] fansyl

  • Messages: 2193
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [BLA-BLA] GPU
« Réponse #2100 le: 18 septembre 2018 à 09:19 »
Si vous êtes h24 à ces températures, il ne faut pas s'étonner de voir vos cartes mourir au bout de quelques années.
L'électronique n'est pas faite pour fonctionner à ces températures de façon permanente, surtout les condensateurs électrolytiques (les fameux). Il faudrait que je vous poste la durée de vie en fonction de la température.

Sous Watercooling, ma 970 ne dépasse jamais les 50°C avec l'OC d'usine, h24 365j/an depuis février 2015, et je n'ai pas fini de la rincer...  :D

:hello:
Je crunche dans le silence et c'est ma joie !
Ryzen 1700X/32Go/GTX970 (sous WC) - i7-3770T/16Go/HD4000 - Ryzen 1400/16Go/GTX1050 - Q9550/8Go/GT1030 - 3xAndroidBox S912


Oncle Bob

  • Messages: 4491
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [BLA-BLA] GPU
« Réponse #2101 le: 18 septembre 2018 à 10:38 »
Je ne retrouve pas de graph, mais dans mes souvenirs la courbe de durée de vie par rapport à la température est sur une échelle logarithmique.
Boincstat
Projets du moment
Config principale : i7 2600K@4,2 GHz / 32 Go@1333 MHz / R9 290X (Win 10)
Crunchbox passives : i7-4785T / 8 Go@1600 MHz / Akasa Euler S (Debian) || i3-4130T / 4 Go@1600 MHz / Akasa Euler (Debian)
ARM : 1*S922 | RAID : L5408 + L5420
Boinc@Raspberry Pi | Boinc et Linux | Date fin de projets

erik

  • Messages: 2346
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [BLA-BLA] GPU
« Réponse #2102 le: 18 septembre 2018 à 12:08 »
J'ai une carte graphique sur les 2 qui ne tourne plus du tout, pas d'affichage, pas de calcul. Pourtant elle s'allume et BOINC la détecte.
Ubuntu 16.04 me signale par ailleurs des erreurs système. Hardware ou software? J'aimerais bien au moins savoir ça .
« Modifié: 19 septembre 2018 à 21:09 par erik »
   

zOU

  • Messages: 2082
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [BLA-BLA] GPU
« Réponse #2103 le: 18 septembre 2018 à 12:23 »
Bon, il va falloir patienter....

Livraison prévue entre le Lundi 15 Octobre 2018 et le Mercredi 17 Octobre 2018

"Hades": Win10 i7-8700k/32Go/RTX 2080 Sea Hawk
"Aphrodite":Bi-E5520 (16coeurs)/32Go
"LattePanda": Intel Atom x5-Z8300@1.44Ghz, Intel Gen8 HD graphics
BiGPU: AMD FX 6300 + GTX980 Gold 4Go + GTX980Ti Gold 6Go

overclockman

  • Messages: 1738
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [BLA-BLA] GPU
« Réponse #2104 le: 18 septembre 2018 à 12:28 »
@overclockman,
Tu es refroidi par eau si je ne me trompe pas ? En refroidissement par air, ce genre d'effets est très notable.

Oui en effet mais j'ai tourné 2/3 mois avec la cg en air et truc marrant quand j'ai rajouté la cg sur le circuit d'eau, je m'attendais à voir la température cpu monter et bin non c'est l'inverse qu'il s'est produit (de plus de 5° en moins) . J'ai réfléchie un moment pour savoir pourquoi. C'est juste l'air chaud de la carte qui me faisait chauffé toute la config, car même les chipsets on perdu pas mal de degrés.

PS : Il faudrait que je vous fasse un topic/tuto sur ma config car le water (fait maison surtout) rebute pas mal de monde ici j'ai l'impression. Mais les perf non rien à voir avec de l'aircooling ou même du water constructeur. Par exemple le mois dernier il à fait plus de 37° à l'ombre (et pas beaucoup moins dans mon appart) et aucune temp n'a dépassé les 50°...
« Modifié: 18 septembre 2018 à 12:33 par overclockman »

Oncle Bob

  • Messages: 4491
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [BLA-BLA] GPU
« Réponse #2105 le: 18 septembre 2018 à 12:47 »
La flotte c'est plus efficace (déport de la chaleur hors du boitier) mais plus cher, plus risqué et ça demande plus d'entretien que l'air.
Boincstat
Projets du moment
Config principale : i7 2600K@4,2 GHz / 32 Go@1333 MHz / R9 290X (Win 10)
Crunchbox passives : i7-4785T / 8 Go@1600 MHz / Akasa Euler S (Debian) || i3-4130T / 4 Go@1600 MHz / Akasa Euler (Debian)
ARM : 1*S922 | RAID : L5408 + L5420
Boinc@Raspberry Pi | Boinc et Linux | Date fin de projets

fzs600

  • Méchant modo
  • Messages: 6709
  • Boinc'eur devant l'éternel
  • ******
  •   
Re : Re : [BLA-BLA] GPU
« Réponse #2106 le: 18 septembre 2018 à 13:09 »
Si vous êtes h24 à ces températures, il ne faut pas s'étonner de voir vos cartes mourir au bout de quelques années.
L'électronique n'est pas faite pour fonctionner à ces températures de façon permanente, surtout les condensateurs électrolytiques (les fameux). Il faudrait que je vous poste la durée de vie en fonction de la température.
j'ai une GTX titan qui a rendu l’âme après moins d'un an d’utilisation et elle ne tournait pas du tout H24.

Utilisateur GNU-LINUX. fzs600@hub.g3l.org

overclockman

  • Messages: 1738
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [BLA-BLA] GPU
« Réponse #2107 le: 18 septembre 2018 à 13:29 »
La flotte c'est plus efficace (déport de la chaleur hors du boitier) mais plus cher, plus risqué et ça demande plus d'entretien que l'air.

+1

J'avais bricolé un WC, avec double circuit : un pour le CPU, l'autre pour le SLI de GTX580 à l'époque... Je cherchais davantage le silence que la température et j'ai été déçu : certes, les composants restaient au "frais", mais les pompes et ventilos faisaient à peu près le même bruit que mon aircooling initial. Et j'avais toujours la crainte de l'arrêt d'une pompe ou de la fuite... Sans compter qu'il fallait purger de temps à autres, avec le risque que cela comporte (usure des joints, apparition potentielle de nouvelles fuites, etc).

Finalement bien content d'être revenu sur de l'air : en choisissant les bons ventilos et le bon boîtier, on obtient une config relativement silencieuse.

Pour le prix c'est sûr mais pour le reste. Je n'ai jamais eu de fuite (démarrage en janvier) , pas de purge à faire en dehors des ouvertures de circuits. J'ai eu une seul panne qui m'était imputable (la prise molex que j'avais soudé pour la pompe était moisi et faisait un mauvais contact, résulta pompe arrêté et cpu à 70°)
Pour le bruit si t'as une bonne pompe bien désolidarisé du boitier et un régulateur elle en fait aucun bruit, pareil pour les ventilos, des "bon" régulé et plus de bruit. L'entretien ? un coup de soufflète de temps en temps pour enlever la poussière et c'est tout.
Enfin perso je ne pourrai pas cruncher l'été sans ça, franchement pas fan des composants à 90°

[AF] fansyl

  • Messages: 2193
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Re : [BLA-BLA] GPU
« Réponse #2108 le: 18 septembre 2018 à 13:36 »
Citer
Pour le prix c'est sûr mais pour le reste. Je n'ai jamais eu de fuite (démarrage en janvier) , pas de purge à faire en dehors des ouvertures de circuits. J'ai eu une seul panne qui m'était imputable (la prise molex que j'avais soudé pour la pompe était moisi et faisait un mauvais contact, résulta pompe arrêté et cpu à 70°)
Pour le bruit si t'as une bonne pompe bien désolidarisé du boitier et un régulateur elle en fait aucun bruit, pareil pour les ventilos, des "bon" régulé et plus de bruit. L'entretien ? un coup de soufflète de temps en temps pour enlever la poussière et c'est tout.
Enfin perso je ne pourrai pas cruncher l'été sans ça, franchement pas fan des composants à 90°

+1

Un petit débitmètre sur le circuit avec monitoring USB et Windows s'éteint gentiment en cas d'arrêt de pompe.
Pompe régulée + montée sur support absorbant + ventilateurs Noctua @ 700RPM + petit SSD pourri = bruit très très limité même si le budget est différent d'un aircooling, même haut de gamme.

Je ne change mes configurations que rarement alors autant la bichonner.

Chacun ses choix, tant qu'ils nous conviennent

90°C pour le GPU mais quid des VRM ? Tu peux installer HWinfo64 pour le savoir.

 :hello:
Je crunche dans le silence et c'est ma joie !
Ryzen 1700X/32Go/GTX970 (sous WC) - i7-3770T/16Go/HD4000 - Ryzen 1400/16Go/GTX1050 - Q9550/8Go/GT1030 - 3xAndroidBox S912


GuL

  • Messages: 2225
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [BLA-BLA] GPU
« Réponse #2109 le: 18 septembre 2018 à 15:09 »
Tous les GPU ne donnent pas l'info des VRM. Je suis d'accord que 90°C en 24/7, c'est beaucoup. 70-80°C, c'est plus raisonnable. J'ai une GTX Titan Black founder edition qui monte à 90°C et un WC AIO en stock, mais je n'arrive pas à trouver le temps de le monter.

naz

  • Messages: 4536
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [BLA-BLA] GPU
« Réponse #2110 le: 18 septembre 2018 à 19:55 »
Gul trouve le temps de le monter ca m’intéresserait de connaitre des résultats...

Pink

  • Messages: 1023
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [BLA-BLA] GPU
« Réponse #2111 le: 18 septembre 2018 à 20:32 »
mdr. je viens de voir vos messages en page 82 !  :lol:
sachez que ma défunte 770 vient d'être remplacé par une 970 !
la reine est morte, vive la reine !
elle bosse déjà la p'tite.....
son précédent propriétaire la faisait jouer, avec moi, elle va pas jouer.
fini de se tourner les pouces !  :hyperbon: :hyperbon:

GuL

  • Messages: 2225
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Re : [BLA-BLA] GPU
« Réponse #2112 le: 18 septembre 2018 à 21:09 »
mdr. je viens de voir vos messages en page 82 !  :lol:
Mieux vaut tard que jamais  :D

Oncle Bob

  • Messages: 4491
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [BLA-BLA] GPU
« Réponse #2113 le: 18 septembre 2018 à 21:45 »
On peut faire les deux hein, jouer ET cruncher :o (bon, pas en même temps). :o
Boincstat
Projets du moment
Config principale : i7 2600K@4,2 GHz / 32 Go@1333 MHz / R9 290X (Win 10)
Crunchbox passives : i7-4785T / 8 Go@1600 MHz / Akasa Euler S (Debian) || i3-4130T / 4 Go@1600 MHz / Akasa Euler (Debian)
ARM : 1*S922 | RAID : L5408 + L5420
Boinc@Raspberry Pi | Boinc et Linux | Date fin de projets

Pink

  • Messages: 1023
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [BLA-BLA] GPU
« Réponse #2114 le: 18 septembre 2018 à 22:09 »
beh c'est ce que je fais.
mais avec 2CG, j'en ai qu'une qui joue parfois (la 1070).
l'autre, elle n'est là que pour travailler.  :D
Mieux vaut tard que jamais  :D
j'avais oublié d'activer les notifs.
mais c'est encore plus drôle de tout lire d'un coup  :)

toTOW

  • Messages: 4165
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [BLA-BLA] GPU
« Réponse #2115 le: 18 septembre 2018 à 23:24 »
Avec la garantie deux ans on est assez tranquilles ... si ça crame pendant la garantie elle est remplacée (une 980 Ti m'a laché, la 1070 qui la remplace est bien plus efficace) ... et si ça crame après, bah au bout de deux an t'as au moins une nouvelle génération de dispo, donc je remplace.

Si la 980 lâche, je sais déjà par quoi la remplacer ... :siflotte:
FAH-Addict, première source d'information francophone sur le projet Folding@Home.

Pink

  • Messages: 1023
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Re : [BLA-BLA] GPU
« Réponse #2116 le: 18 septembre 2018 à 23:55 »
Avec la garantie deux ans on est assez tranquilles
j'achète d'occase, donc pas de garantie

GuL

  • Messages: 2225
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [BLA-BLA] GPU
« Réponse #2117 le: 19 septembre 2018 à 21:03 »
 :hello:
Une question : quelqu'un a testé les drivers nvidia 400 et plus ? Avez-vous eu des soucis ou lu des problèmes sur d'autres forum ?

Gael91

  • Messages: 279
  • Boinc'eur Confirmé
  • ***
  •   
Re : [BLA-BLA] GPU
« Réponse #2118 le: 20 septembre 2018 à 11:33 »
PC1: RyZen 7 2700X, 16GB DDR4, Radeon VII, Windows 10 Pro x64
PC2: Core i7 4790K, 8GB DDR3, RAdeon RX 5700 XT, Radeon RX Vega 64, GeForce GTX TITAN X, Windows 10 Pro x64

franky82

  • DROITS - Journalistes
  • Messages: 1524
  • Boinc'eur devant l'éternel
  • *
  •   
    • Photo de bière
Re : Re : [BLA-BLA] GPU
« Réponse #2119 le: 20 septembre 2018 à 12:34 »
:hello:
Une question : quelqu'un a testé les drivers nvidia 400 et plus ? Avez-vous eu des soucis ou lu des problèmes sur d'autres forum ?
J'ai installé la dernière version (via GForce Experience) et tout semble fonctionner sans problème
sur ma 1070 et sur le couple 770/970 !  :kookoo:
Mon site : Photo de bière
 

toTOW

  • Messages: 4165
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Re : [BLA-BLA] GPU
« Réponse #2120 le: 21 septembre 2018 à 10:04 »
Enfin des tests synthétiques des GeForce 2000 :)

https://www.anandtech.com/show/13346/the-nvidia-geforce-rtx-2080-ti-and-2080-founders-edition-review/15
Progression logique des performances ... mais il y a quand même beaucoup de trucs qui nous seront inutiles dans ce GPU et qu'on paye au prix fort ...
FAH-Addict, première source d'information francophone sur le projet Folding@Home.

zOU

  • Messages: 2082
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Re : Re : [BLA-BLA] GPU
« Réponse #2121 le: 21 septembre 2018 à 12:08 »
Enfin des tests synthétiques des GeForce 2000 :)

https://www.anandtech.com/show/13346/the-nvidia-geforce-rtx-2080-ti-and-2080-founders-edition-review/15
Progression logique des performances ... mais il y a quand même beaucoup de trucs qui nous seront inutiles dans ce GPU et qu'on paye au prix fort ...

Personne n'est obligé de l'acheter :D

"Hades": Win10 i7-8700k/32Go/RTX 2080 Sea Hawk
"Aphrodite":Bi-E5520 (16coeurs)/32Go
"LattePanda": Intel Atom x5-Z8300@1.44Ghz, Intel Gen8 HD graphics
BiGPU: AMD FX 6300 + GTX980 Gold 4Go + GTX980Ti Gold 6Go

toTOW

  • Messages: 4165
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [BLA-BLA] GPU
« Réponse #2122 le: 21 septembre 2018 à 12:23 »
T'es sur ? :siflotte:
FAH-Addict, première source d'information francophone sur le projet Folding@Home.

Oncle Bob

  • Messages: 4491
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [BLA-BLA] GPU
« Réponse #2123 le: 21 septembre 2018 à 16:46 »
T'as plusieurs cas :

- T'as des moyens très conséquents ou t'as une passion pour les GPU qui confine à la ferveur : rien à faire du prix t'achète Day1, toujours au top. De toute façon on te taxe de pigeon depuis que t'as acheté ta Titan...
- T'as des moyens plus modestes ou tu veux le meilleur rapport perf/prix : Tu attends que le marché (et la disponibilité des produits) se stabilisent pour changer de GPU, quitte à profiter de rabais sur la génération précédente (1080(Ti)).
- T'es pauvre : Rien à faire du raytracing, de toute façon t'as toujours 4 générations de retard sur ce qui sort.
Boincstat
Projets du moment
Config principale : i7 2600K@4,2 GHz / 32 Go@1333 MHz / R9 290X (Win 10)
Crunchbox passives : i7-4785T / 8 Go@1600 MHz / Akasa Euler S (Debian) || i3-4130T / 4 Go@1600 MHz / Akasa Euler (Debian)
ARM : 1*S922 | RAID : L5408 + L5420
Boinc@Raspberry Pi | Boinc et Linux | Date fin de projets

GuL

  • Messages: 2225
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Re : Re : [BLA-BLA] GPU
« Réponse #2124 le: 21 septembre 2018 à 20:04 »
:hello:
Une question : quelqu'un a testé les drivers nvidia 400 et plus ? Avez-vous eu des soucis ou lu des problèmes sur d'autres forum ?
J'ai installé la dernière version (via GForce Experience) et tout semble fonctionner sans problème
sur ma 1070 et sur le couple 770/970 !  :kookoo:
:jap:
Je confirme, j'ai installé la version 411.63 sous Windows 10 sur une GTX Titan black, et je n'ai aucun problème apparent.