Auteur Sujet: Températures très étranges...  (Lu 3863 fois)

0 Membres et 1 Invité sur ce sujet

ToOm

  • Messages: 138
  • Boinc'eur Junior
  • **
Températures très étranges...
« le: 18 mars 2005 à 05:09 »
Bonjour tout le monde,

voila depuis le début que je suis sur Climate, j'ai pour habitude de visualiser les cartes de Températures du screensaver.

Et je pointe sur l'Afrique/Europe et à ma grande surprise, je trouve très souvent des températures largement négatives en plein milieu de l'afrique alors que tout autour ça reste à +40° donc je ne sais pas si c'est un bug ou si c'est moi ui interprète mal...

Ci-joint une capture du phénomène :



 :hello:

arnaud25

  • Messages: 1162
  • Boinc'eur devant l'éternel
  • *****
Températures très étranges...
« Réponse #1 le: 18 mars 2005 à 06:30 »
C'est un bug bien connu de la viz: lorsque la temperature dépasse 42°C, ça devient blanc (y zon pas mis assez de couleurs dans l'échelle)
Donc pas de souci, ton modèle fonctionne bien.

Djezz

  • Messages: 1646
  • Boinc'eur devant l'éternel
  • *****
Températures très étranges...
« Réponse #2 le: 18 mars 2005 à 06:37 »
Petite précision pratique :
Il serait probable que cela ne soit pas un bug si les températures étaient moins extrèmes.
Je m'explique : Dans le désert il fait trés froid la nuit. Tintin l'a vécu et moi aussi. A vouloir jouer au ministère de l'homme et passer la nuit en T-shirt dans le Sahara, on apprend vite ;)


Tout ça pour dire que si des températures basses se produisent dans les déserts durant la nuit du modèle, il ne s'agit peut-être pas d'un bug mais d'une représentation réaliste.

Philippec

  • Messages: 85
  • Boinc'eur Junior
  • **
Températures très étranges...
« Réponse #3 le: 18 mars 2005 à 15:30 »
TOom:

En passant, y'a une touche que tu peux presser afin d'avoir un affichage de la visu plus beau, et eviter d'avoir des gros carrés laids sur ton écran. Si je ne me trompes pas, tu n'a qu'a appuyer sur "F"...

Ca donne kek chose comme ceci (tu remarquera que moi aussi j,ai des blancs...):


ToOm

  • Messages: 138
  • Boinc'eur Junior
  • **
Températures très étranges...
« Réponse #4 le: 19 mars 2005 à 04:38 »
waow merci philippec :love:
Je pense avoir le record du mec qui aura passé le + de temps à rester scotché devant la vizu :pt1cable: Alors là tu me files une astuce splendide !

Merci :)

Sinon pour notre chanceux qui a pioncé au Sahara, je me rapelle dans ma jeunesse, un professeur de Géo qui m'avait traité de "ptit con" parceque j'avais osé dire qu'il avait neigé en plein Sahara et qu'il ne m'avait pas crû ce guignol.. :fou: Bref surtout la nuit il peut faire très froid, mais d'après l'échelle des T° cette couleur bleu sont vraiment trop basse pour être correcte et trop fréquente, donc je pense comme le dit Arnaud qu'il s'agit d'un bug.

Djezz

  • Messages: 1646
  • Boinc'eur devant l'éternel
  • *****
Températures très étranges...
« Réponse #5 le: 19 mars 2005 à 10:21 »
C'est clair qu'entre -12 et -18, je n'aurais pas survécu, je pense ;)

TetardKing

  • Messages: 260
  • Boinc'eur Confirmé
  • ***
Températures très étranges...
« Réponse #6 le: 20 mars 2005 à 18:20 »
J4ai bien configuré mon ecran de veille sur boinc, j'ai bien le petit boinc qui dit 'screensaver is loading, please wait', il s'efface, mais je n'ai pas l'écran de veille en question.

Il faut avoir fait un minimum (qq %) pour que qq chose s'affiche ?

ToOm

  • Messages: 138
  • Boinc'eur Junior
  • **
Températures très étranges...
« Réponse #7 le: 21 mars 2005 à 03:30 »
Si tu as installé la 4.25 en mode "Service" dans ce cas là le screensaver ne fonctionne pas, sinon ya pas de minimum, tu dois toujours avoir quelque chose.
T'as arrives à avoir une vizu dans BOINC sinon ?

TetardKing

  • Messages: 260
  • Boinc'eur Confirmé
  • ***
Températures très étranges...
« Réponse #8 le: 21 mars 2005 à 09:02 »
il me semble effectivement l'avoir installé en mode service :/

Et sous Boinc manager, si je lui demande de me montrer les graphique, j'ai bien le programme qui se lance "hadsm3um_4.10...", mais je n'ai rien qui s'affiche :/

arnaud25

  • Messages: 1162
  • Boinc'eur devant l'éternel
  • *****
Températures très étranges...
« Réponse #9 le: 21 mars 2005 à 13:54 »
Salut :hello:

Il y a plusieurs petits problèmes avec la viz de CPDN
- si boinc est en service: il n'y a pas de viz
- si CC4.25 avec une carte graphique ATI, il y a parfois des problèmes. Faut essayer de changer de drivers
- sous nux, avec hadsm3 4.10, il faut installer le package libstdc++.so.6:
sous mdk et suse on peut utiliser le rpm suivant:
http://rpmseek.com/rpm-dl/libstdc%5C%5C6-3.4.1-4mdk.i586.html?hl=de&cx=0:-:0:1781028:0:0:0


TetardKing

  • Messages: 260
  • Boinc'eur Confirmé
  • ***
Températures très étranges...
« Réponse #10 le: 21 mars 2005 à 15:02 »
Citation de: MarcP
Arnaud25 a écrit : Salut :hello:

Il y a plusieurs petits problèmes avec la viz de CPDN
- si boinc est en service: il n'y a pas de viz
- si CC4.25 avec une carte graphique ATI, il y a parfois des problèmes. Faut essayer de changer de drivers
- sous nux, avec hadsm3 4.10, il faut installer le package libstdc++.so.6:
sous mdk et suse on peut utiliser le rpm suivant:
http://rpmseek.com/rpm-dl/libstdc%5C%5C6-3.4.1-4mdk.i586.html?hl=de&cx=0:-:0:1781028:0:0:0

oki, merci pour les infos. J'ai tout faux : installe en service, version 4.25, et carte ATI  :lol:
Bref, pas gagné !!
Là, au taf, je suis sous nux, je vais installer les paquets que tu a donné, je verrais bien :jap:

Et après, au fait, sous nux, pour lancer la viz, on fait comment ?? Pour le moment, j'ai juste les dates qui défilent :jap:

TetardKing

  • Messages: 260
  • Boinc'eur Confirmé
  • ***
Températures très étranges...
« Réponse #11 le: 21 mars 2005 à 16:48 »
ok, j'ai trouvé, faut taper viz, dans le repertoire climateprediction :)