Auteur Sujet: GPUGrid  (Lu 179822 fois)

0 Membres et 1 Invité sur ce sujet

[AF>Libristes] alain65

  • Messages: 118
  • Boinc'eur Junior
  • **
  •   
Re : Re : GPUGrid
« Réponse #1450 le: 14 mai 2019 à 08:01 »
Merci pour l'info GuL ;)

Ca sent la mise à jour de driver par Windows  :cpopossib:
Par windows ?  :cpopossib: Tu as vu dans quelle mini team je suis?
Tu ne te rappelles plus de l'installation de ma carte ATI? W$ ça fait des années que j' y ai pas mis la souris   :cpopossib:  :)

Sinon, non pas de mise à jour hier ou cette nuit sur debian 9.9...
In a world without walls and fences, who needs windows and gates?

Mes configs

[AF>Libristes] alain65

  • Messages: 118
  • Boinc'eur Junior
  • **
  •   
Re : Re : GPUGrid
« Réponse #1451 le: 14 mai 2019 à 08:08 »
C'est un signe du destin pour venir faire du einstein pour le pentathlon. :desole: :siflotte:
Salut Pascal  :kookoo:
Si ça ne repart pas la nuit prochaine, oui, pourquoi pas  :chuidac:
In a world without walls and fences, who needs windows and gates?

Mes configs

GuL

  • Messages: 2150
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Re : Re : GPUGrid
« Réponse #1452 le: 14 mai 2019 à 09:47 »
Merci pour l'info GuL ;)

Ca sent la mise à jour de driver par Windows  :cpopossib:
Par windows ?  :cpopossib: Tu as vu dans quelle mini team je suis?
Tu ne te rappelles plus de l'installation de ma carte ATI? W$ ça fait des années que j' y ai pas mis la souris   :cpopossib:  :)

Sinon, non pas de mise à jour hier ou cette nuit sur debian 9.9...
:ptdr: Mea culpa

[AF>Libristes] alain65

  • Messages: 118
  • Boinc'eur Junior
  • **
  •   
Re : GPUGrid
« Réponse #1453 le: 15 mai 2019 à 01:06 »
Bon la ça va plus !  :cry:

Sur le second ordi avec une petite GT 630 ça part aussi en erreur.
Pourtant pas la même CG, pas le même cpu (dans côté amd, de l'autre intel), pas la même distri (debian et LM)
Pas plus de mise à jour sur la LM que sur la debian avant que ça ne commence à délirer.
J'en déduit que ça ne vient pas de chez moi, hein? Vous en pensez quoi?
Je n'ai rien changé sur les préférence de GPUGrid.

Si vous avez une solution ou au moins une explication au phénomène...

En attendant je passe sous einstein... (ça sent le complot ça) :siflotte:
In a world without walls and fences, who needs windows and gates?

Mes configs

[AF] fansyl

  • Messages: 1861
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : GPUGrid
« Réponse #1454 le: 15 mai 2019 à 01:22 »
J'ai des problèmes également sur différentes machines, ça sent le lot foireux d'UTs, ça arrive, en attendant bascule sur Einstein.

 :hello:
Je crunche dans le silence et c'est ma joie !
Ryzen 1700X/16Go/GTX970 (sous WC) - i7-3770T/16Go/HD4000 - Ryzen 1400/8Go/GTX1050 - Q9550/4Go/GT1030 - 3xAndroidBox S912


[AF>Libristes] alain65

  • Messages: 118
  • Boinc'eur Junior
  • **
  •   
Re : GPUGrid
« Réponse #1455 le: 15 mai 2019 à 07:14 »
Ok, merci fansyl :)
Au moins je sais que je ne suis pas seul.

On va attendre que ça passe...
In a world without walls and fences, who needs windows and gates?

Mes configs

[AF] fansyl

  • Messages: 1861
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : GPUGrid
« Réponse #1456 le: 16 mai 2019 à 19:42 »
1ère chose: ils travaillent sur la prise en charge des cartes Turing 20x0: https://www.gpugrid.net/forum_thread.php?id=4927#51835

2ème chose: pour les UTs partant en erreur sous Linux, le problème est identifié. Ils vont sortir une nouvelle version plutôt que de corriger l'actuelle: https://www.gpugrid.net/forum_thread.php?id=4925#51834

Il faut occuper vos GPU autrement sous Linux ;)
Je crunche dans le silence et c'est ma joie !
Ryzen 1700X/16Go/GTX970 (sous WC) - i7-3770T/16Go/HD4000 - Ryzen 1400/8Go/GTX1050 - Q9550/4Go/GT1030 - 3xAndroidBox S912


[AF>Amis des Lapins] Jean-Luc

  • Messages: 2145
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Re : GPUGrid
« Réponse #1457 le: 16 mai 2019 à 21:13 »
1ère chose: ils travaillent sur la prise en charge des cartes Turing 20x0: https://www.gpugrid.net/forum_thread.php?id=4927#51835

Merci fansyl pour cette info !
J'attends cela depuis longtemps...


Rédacteur d'un article sur BOINC, adresse :
http://www.astrocaw.eu/?p=605
Créateur d'un site actif de recherche sur les suites aliquotes :
http://www.aliquotes.com/

[AF>Libristes] alain65

  • Messages: 118
  • Boinc'eur Junior
  • **
  •   
Re : GPUGrid
« Réponse #1458 le: 16 mai 2019 à 21:14 »
Super Fansyl, merci pour ces infos :)
In a world without walls and fences, who needs windows and gates?

Mes configs

[AF>Libristes] alain65

  • Messages: 118
  • Boinc'eur Junior
  • **
  •   
Re : Re : GPUGrid
« Réponse #1459 le: 17 mai 2019 à 03:01 »
D'autant plus super que grace à toi:
2ème chose: pour les UTs partant en erreur sous Linux, le problème est identifié. Ils vont sortir une nouvelle version plutôt que de corriger l'actuelle: https://www.gpugrid.net/forum_thread.php?id=4925#51834
J'ai trouvé l'origine du problème et comment le contourner, sur le forum : https://www.gpugrid.net/forum_thread.php?id=4924&nowrap=true#51808
La commande donnée ne fonctionne pas sous debian, je n'ai pas pris le temps de la chercher, j'ai simplement arrêté le demon ntp.
je le remettrai quand ils auront résolut cette histoire de certificat.
Et Hop c'est reparti ! :)

@ Pascal: Aller j'en laisse un des deux sur einstein  :siflotte:
In a world without walls and fences, who needs windows and gates?

Mes configs