Auteur Sujet: GPUGrid  (Lu 205568 fois)

0 Membres et 1 Invité sur ce sujet

Jaehaerys Targaryen

  • CàA
  • Messages: 10388
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Re : GPUGrid
« Réponse #525 le: 27 juillet 2011 à 20:55 »
Je corrige vite fait les petites fautes qui trainent!!  :D

merci.... :desole: , j'ai corrigé aussi
« Modifié: 27 juillet 2011 à 20:59 par Polynésia »


Twitter : devweborne // Chaine Youtube : https://www.youtube.com/channel/UCXcoCd-1UlHpYIYzNER0n1Q

luger11

  • Messages: 180
  • Boinc'eur Junior
  • **
Re : GPUGrid
« Réponse #526 le: 15 octobre 2011 à 20:55 »
j'ai toutes mes unités qui partent en erreur que faire? :cry: :cry:

al@ON

  • Messages: 11703
  • Boinc'eur devant l'éternel
  • *****
  •   
    • MySpace al@ON
Re : GPUGrid
« Réponse #527 le: 15 octobre 2011 à 20:59 »
Peut-être tenter le Se détacher... :spamafote:

[AF>Libristes] nico8313

  • Messages: 7863
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Re : GPUGrid
« Réponse #528 le: 15 octobre 2011 à 21:25 »
j'ai toutes mes unités qui partent en erreur que faire? :cry: :cry:

Bizarre ?? je vois pas d'erreurs dans tes tâches ???
http://www.gpugrid.net/hosts_user.php?userid=31479

Tu devrais aussi sélectionner que des  Ut de type "ACEMD standard"  dans  tes préférences.

Tes cartes sont un peu petites pour les "Long runs (8-12 hours on fastest card) v6.15 (cuda31)"
 

[AF>Libristes] nico8313

  • Messages: 7863
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : GPUGrid
« Réponse #529 le: 15 octobre 2011 à 21:31 »
Autre truc !

Utilise tu la variable  "SWAN: Using synchronization method 0 "

???

Jaehaerys Targaryen

  • CàA
  • Messages: 10388
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Re : GPUGrid
« Réponse #530 le: 15 octobre 2011 à 22:59 »
Autre truc !

Utilise tu la variable  "SWAN: Using synchronization method 0 "

???
 :??: :??:


Twitter : devweborne // Chaine Youtube : https://www.youtube.com/channel/UCXcoCd-1UlHpYIYzNER0n1Q

[AF>Libristes] nico8313

  • Messages: 7863
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : GPUGrid
« Réponse #531 le: 15 octobre 2011 à 23:17 »
Oui la variable d’environnement  Swan_Sync 0
Dans les propriété système de windo  ou Linux

C'est plus clair Poly  ????  :siflotte: :siflotte: :siflotte: :siflotte: :siflotte:
http://www.gpugrid.net/forum_thread.php?id=2123&nowrap=true#16832


EDIT :
Tiens ?  j'ai trouvé un tuto de chez grid France

Pour windo7
Citer
  Ouvrir le menu Démarrage et clic-droit sur Ordinateur et sélectionner Propriété

Clique sur Paramètres système avances dans le menu de gauche

Clique sur le bouton Variables d'environnement

Clique sur le bouton Nouvelle

Entre SWAN_SYNC dans la zone de saisie Nom de la variable :

Entre 0 dans la zone de saisie Valeur de la variable :

Valide par le bouton OK 3 fois

Redémarre la machine

   



Pour Gnu/Linux

sudo gedit /etc/environment
Quand le fichier est ouvert, ajoute la ligne
export SWAN_SYNC=0
Puis on enregistre le fichier et on redémarre le PC.
« Modifié: 15 octobre 2011 à 23:33 par [AF>Libristes] nico8313 »

Jaehaerys Targaryen

  • CàA
  • Messages: 10388
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : GPUGrid
« Réponse #532 le: 15 octobre 2011 à 23:53 »
et cela fait quoi ce truc en faite déjà  :desole:


Twitter : devweborne // Chaine Youtube : https://www.youtube.com/channel/UCXcoCd-1UlHpYIYzNER0n1Q

Spica

  • Méchant modo
  • Messages: 5080
  • Boinc'eur devant l'éternel
  • ******
  •   
Re : GPUGrid
« Réponse #533 le: 30 octobre 2011 à 11:44 »
Une info qui vous a peut-etre echappée sur leur forum  a propos d'une future appli GPUGRID pour ATI datée du 25 septembre : http://www.gpugrid.net/forum_thread.php?id=1458&nowrap=true#22161

"We are practically ready with the app alone. We have to test it on the context of boinc now.

First thing to do is to update the server to a more recent version, then wait for problems. Our server software is quite old and there could be problems which would only appear in a couple of weeks. I don't want to test AMD with the old server as no opencl was there then.

In the meanwhile we will do our tests locally on a private new server.

An other thing to say that it will be windows only for the first several months.

We have tested on one OS (XP32) and one card (H5850). So expect few issues. Hopefully, it all works and we can start submitting real workunits for amd. In such case they will be on a different app, not to affect the work on nvidia cards, but the porting of the code is complete, so they will be of the same usefulness of nvidia wus. "

En gros, les premiers tests montrent que tout va bien, il vont changer le nom de l'appli pour pas melanger avec les units NVIDIA, sinon, elles auront la meme utilite que celles sous NVIDIA... :love:

Il faudra OpenCL1.1, des cartes HD5XXX, 6XXX ou 7XXX.
Ca n'arrive pas encore car ils ont du boulot (redaction de projets, d'articles...) mais ...A suivre
22717 SETI@home classic workunits; Redécouverte pulsar J1916+12 (le 07Nov2009) Einstein@Home.

toTOW

  • Messages: 3758
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : GPUGrid
« Réponse #534 le: 31 octobre 2011 à 00:35 »
En espérant que ce soit une appli potable : stable et efficace ...
FAH-Addict, première source d'information francophone sur le projet Folding@Home.

ousermaatre

  • Gentil admin
  • Messages: 11523
  • Boinc'eur devant l'éternel
  • *******
  •   
Re : GPUGrid
« Réponse #535 le: 04 novembre 2011 à 01:17 »
Possible arrêt du réseau, le samedi 5 novembre

Ce samedi 5 novembre, le département informatique va remplacer certains équipements du réseau directement
dans la salle des serveurs.
Le serveur GPUGRID sera peut-être touché, donc si celà arrive, nous vous demandons un peu de patience .

3 Novembre 2011 14:20:13 UTC

samuel debergh

  • Messages: 3574
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : GPUGrid
« Réponse #536 le: 13 novembre 2011 à 21:56 »
génial pour ceux ayant une AMD!

Jaehaerys Targaryen

  • CàA
  • Messages: 10388
  • Boinc'eur devant l'éternel
  • *****
  •   
GPUGrid
« Réponse #537 le: 04 décembre 2011 à 15:39 »
Apparemment, une version totalement renouvelée du site Web GPUGRID sera bientôt en ligne avec une mise à niveau du serveur...



Twitter : devweborne // Chaine Youtube : https://www.youtube.com/channel/UCXcoCd-1UlHpYIYzNER0n1Q

toTOW

  • Messages: 3758
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : GPUGrid
« Réponse #538 le: 04 décembre 2011 à 18:50 »
Et peut être une appli pour ATI (on peut rêver) ?
FAH-Addict, première source d'information francophone sur le projet Folding@Home.

[AF>Libristes] nico8313

  • Messages: 7863
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : GPUGrid
« Réponse #539 le: 04 décembre 2011 à 18:52 »
mmmh ....

J'ai un peu suivis le sujet et ils ont pas l'air d'être trop chaud avec les ATI !  :/

mais on espère toujours   :hap:

fzs600

  • Animateur fanatique
  • Messages: 5985
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Re : GPUGrid
« Réponse #540 le: 04 décembre 2011 à 19:24 »
Et peut être une appli pour ATI (on peut rêver) ?
Une lettre au Père Noël.........   :desole:

Utilisateur GNU-LINUX. fzs600@hub.g3l.org

toTOW

  • Messages: 3758
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : GPUGrid
« Réponse #541 le: 04 décembre 2011 à 19:26 »
Bah quand tu voies le topic ATI sur leur forum, ils ont pas abandonné ... ils espèrent une alpha avant la fun de l'année ...

De toutes façons ils leur faut le nouveau serveur pour supporter ca et la migration a l'air de leur avoir pris plus de temps que prévu ...
FAH-Addict, première source d'information francophone sur le projet Folding@Home.

[AF>Libristes] nico8313

  • Messages: 7863
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : GPUGrid
« Réponse #542 le: 22 décembre 2011 à 11:59 »
 :hello:

Zavé vu leur nouveau site ??

http://www.gpugrid.net/

Lé bo  :D :sun:

luger11

  • Messages: 180
  • Boinc'eur Junior
  • **
Re : GPUGrid
« Réponse #543 le: 22 décembre 2011 à 18:14 »
Pour moi çà déconne toujours même en faisant ce que nico 8313 m'avait conseillait de faire
Citer
Utilise tu la variable  "SWAN: Using synchronization method 0 "

PS désoler de répondre si tard  :D

[AF>Libristes] nico8313

  • Messages: 7863
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : GPUGrid
« Réponse #544 le: 22 décembre 2011 à 18:25 »
 :hello:

Je sais pas si tu as bien mis en place la valeur SWAN ??

Tu obtiens SWAN: FATAL : swanMemcpyDtoH failed   dans une de tes UT  :/

http://www.gpugrid.net/result.php?resultid=4698174

luger11

  • Messages: 180
  • Boinc'eur Junior
  • **
Re : GPUGrid
« Réponse #545 le: 22 décembre 2011 à 20:44 »
J'ai fait la manip il y a a peu près 2 heures donc une partie des wus ont été faite avant la manip et d'autre après
http://www.gpugrid.net/result.php?resultid=4698476


toTOW

  • Messages: 3758
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Re : GPUGrid
« Réponse #546 le: 22 décembre 2011 à 20:58 »
:hello:

Zavé vu leur nouveau site ??

http://www.gpugrid.net/

Lé bo  :D :sun:

Je trouve ca encore moins clair qu'avant ...
FAH-Addict, première source d'information francophone sur le projet Folding@Home.

fzs600

  • Animateur fanatique
  • Messages: 5985
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Re : Re : GPUGrid
« Réponse #547 le: 22 décembre 2011 à 21:31 »
Je trouve ca encore moins clair qu'avant ...
Oui, c'est plus blanc.

Utilisateur GNU-LINUX. fzs600@hub.g3l.org

al@ON

  • Messages: 11703
  • Boinc'eur devant l'éternel
  • *****
  •   
    • MySpace al@ON
Re : GPUGrid
« Réponse #548 le: 22 décembre 2011 à 21:34 »
Résumé des épisodes précédents: c'est clair... mais pas intuitif. :D

[AF>Libristes] nico8313

  • Messages: 7863
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Re : GPUGrid
« Réponse #549 le: 22 décembre 2011 à 22:59 »
J'ai fait la manip il y a a peu près 2 heures donc une partie des wus ont été faite avant la manip et d'autre après
http://www.gpugrid.net/result.php?resultid=4698476


Faudrait voir avec une version antérieure de Boinc voir si tu as aussi des erreurs de calcul !
Par exemple revenir sur 6.10.58

Une version 32Bits vu que tu as windo7 en X86.
http://boinc.berkeley.edu/dl/boinc_6.10.58_windows_intelx86.exe