Auteur Sujet: GPUGrid  (Lu 203499 fois)

0 Membres et 1 Invité sur ce sujet

jascooby

  • CàA
  • Messages: 1439
  • Boinc'eur devant l'éternel
  • *****
  •   
GPUGrid
« Réponse #50 le: 26 octobre 2008 à 15:24 »
Bon, la 178.24 reste la plus performante et en plus la dernière certifiée ! :)

Quand on calcule pour un autre projet en même temps, qu'est ce que ça ralentit Gpugrid par contre c'est bizarre...

Le Profanateur

  • Messages: 119
  • Boinc'eur Junior
  • **
GPUGrid
« Réponse #51 le: 26 octobre 2008 à 15:46 »
comme dit sur le topik du calcul GPU sous boinc,
avec mon 8400 @ 3.6 et ma 8800 gt
et ufluid comme projet, je tourne (process windows) à 30/30 pour ufluid
et 40 pour GPUgrid
:/

Le Profanateur

  • Messages: 119
  • Boinc'eur Junior
  • **
GPUGrid
« Réponse #52 le: 26 octobre 2008 à 20:53 »
3 process pour 3 wus

30 et 30 pour les 2 wu ufluid, et 40 pour gpu


Edit : réponse à un post effacé.

Hildor

  • DROITS - Journalistes
  • Messages: 6046
  • Boinc'eur devant l'éternel
  • *
  •   
GPUGrid
« Réponse #53 le: 26 octobre 2008 à 21:01 »

Oups !, désolé, j'ai compris aprés lu l'autre topic sur les GPU  :jap:

Le Profanateur

  • Messages: 119
  • Boinc'eur Junior
  • **
GPUGrid
« Réponse #54 le: 01 novembre 2008 à 12:41 »
L'url a encore changé pendant la nuit ? il me dl plus rien et j'ai ce beau message :
Citer
01/11/2008 12:36:01|GPUGRID|You used the wrong URL for this project
01/11/2008 12:36:01|GPUGRID|The correct URL is http://www.gpugrid.net/

Edit, c'est reparti en m'attachant avec cette url... et avec mes memes points qu'avant.

zarb :gratgrat:
ça doit etre la 2 e fois que j'ai ce pb. vraiment bizarre.

alipse

  • CàA
  • Messages: 4823
  • Boinc'eur devant l'éternel
  • *****
  •   
GPUGrid
« Réponse #55 le: 02 janvier 2009 à 18:28 »
Théoriquement et pour ceux que cela interesse, on doit pouvoir visualiser et manipuler les UTs qu'on calcule à l'aide d'un logiciel gratuit " rasmol ".

les fichiers en*.pdb qu'on télecharge peuvent être ouverts avec ce logiciel.

Je sais pas si ça sert à grand chose, mais j'laurai au moins précisé

Hildor

  • DROITS - Journalistes
  • Messages: 6046
  • Boinc'eur devant l'éternel
  • *
  •   
GPUGrid
« Réponse #56 le: 02 janvier 2009 à 21:32 »

Apparemment ne marche pas avec une version 64b  :(

alipse

  • CàA
  • Messages: 4823
  • Boinc'eur devant l'éternel
  • *****
  •   
GPUGrid
« Réponse #57 le: 03 janvier 2009 à 00:14 »
J'ai pô pu essayer non plus sous linux 64 non plus :(

koubi89

  • Invité
GPUGrid
« Réponse #58 le: 11 janvier 2009 à 12:14 »
Je viens de terminer ma première unité gpugrid et j'obtiens ceci:

http://forum.boinc.fr/mesimages/3187/sans.jpg

par contre je pense qu'il y a un bug au niveau du temps de calcul car cette unité a mis bien plus d'une heure pour etre calculée...

autrement j'ai ceci dans mon boinc:( 0.04 cpus, 1 cuda); y a t'il possibilité de modifier cette valeur,si oui est ce que cela apporte un gain dans les calculs?

twintech gtx 260 216sp 55nm 896Mo

alipse

  • CàA
  • Messages: 4823
  • Boinc'eur devant l'éternel
  • *****
  •   
GPUGrid
« Réponse #59 le: 11 janvier 2009 à 12:33 »
le temps affiché, est le temps CPU qu'il a fallu, et non le temps GPU.

Si tu clickes tu Task puis sur ta WU, tu verras une ligne : comme celle ci "# Approximate elapsed time for entire WU:     45985.213 s"

Ce temps corresponds au temps complet pour effectuer ta WU

mamouth

  • Messages: 719
  • Boinc'eur Respectable
  • ****
  •   
    • Confrérie Tchantchès
GPUGrid
« Réponse #60 le: 11 janvier 2009 à 13:15 »
Je fais aussi des essais avec ma 8800 GTS
+- 18heures pour une WU mais chaque wu consomme au moins 5h de temps CPU

question credit c'est +- 3600 par WU

koubi89

  • Invité
GPUGrid
« Réponse #61 le: 11 janvier 2009 à 13:15 »

RLDF

  • Messages: 4521
  • Boinc'eur devant l'éternel
  • *****
  •   
    • avatar ?
GPUGrid
« Réponse #62 le: 11 janvier 2009 à 13:50 »
il me semble que le temps de calcul est faussé sur GPUGrid, il n'y a plus moyen de savoir le temps exact, il faut regarder dans messages les heures de début et de fin de calcul :
10/01/2009 20:35:12|GPUGRID|Starting task dC17245-SH2_USPME-14-40-SH2_USPME800000_0 using acemd version 655
11/01/2009 08:24:32|GPUGRID|Computation for task dC17245-SH2_USPME-14-40-SH2_USPME800000_0 finished

koubi89

  • Invité
GPUGrid
« Réponse #63 le: 11 janvier 2009 à 13:58 »
oui en effet...apres calcul ma carte graphique produirais en moyenne plus de 1000 points/heures....est ce possible? ou je sais plus compter mdr

je comptais l'overclocker mais la carte chauffe vraiment de trop,la sonde du gpu m'affiche 65°c...mais au thermometre (sonde sur le coté du gpu) ca frole les 130°c

j'ai la version 55nm de la gtx 260,j'aurais voulu savoir si les proprietaires de la version 65nm rencontrent le meme soucis....je me demande comment le carenage en plastique de la carte resiste a cette chaleur...
  pour l'instant la tour est ouverte faut que je trouve une place pour mes deux disques dur,j'espere qu'une fois fermé je n'aurais pas de soucis...
  moi qui avais froid aux pieds j'ai trouvé la un excellent chauffage  :ange:

[AF>Libristes] nico8313

  • Messages: 7863
  • Boinc'eur devant l'éternel
  • *****
  •   
GPUGrid
« Réponse #64 le: 11 janvier 2009 à 14:30 »
Citation de: koubi89
oui en effet...apres calcul ma carte graphique produirais en moyenne plus de 1000 points/heures....est ce possible? ou je sais plus compter mdr

je comptais l'overclocker mais la carte chauffe vraiment de trop,la sonde du gpu m'affiche 65°c...mais au thermometre (sonde sur le coté du gpu) ca frole les 130°c

j'ai la version 55nm de la gtx 260,j'aurais voulu savoir si les proprietaires de la version 65nm rencontrent le meme soucis....je me demande comment le carenage en plastique de la carte resiste a cette chaleur...
  pour l'instant la tour est ouverte faut que je trouve une place pour mes deux disques dur,j'espere qu'une fois fermé je n'aurais pas de soucis...
  moi qui avais froid aux pieds j'ai trouvé la un excellent chauffage  :ange:



Ohhhhh la vache 130° !!!!  :ouch:     (encore une histoire de vache elle sont partout les vaches !  :D )


Tes sur que la sonde indique bien les bon chiffre ! où alors c'est le programme sensor de Linux qui foire ?
Si c'est bien 130° il faut que tu ventile un max car c'est beaucoup trop !
Pour la durer de vie de la carte je dirais jusqu'à 90° c'est pas mal mais au delà c'est vraiment trop !

En tous cas génial ton chauffe  ! :lol:
Je vais avoir le même !  :)

koubi89

  • Invité
GPUGrid
« Réponse #65 le: 11 janvier 2009 à 14:40 »
niveau logiciel j'ai ceci en température:

http://forum.boinc.fr/mesimages/3187/Capture-1.png1..png

comme tu peux le constater nvidia est(trop) optimiste au niveau des temperatures max: (190°c)

peut être que le module pour le monitoring des températures foire;ou peut etre que nvidia paramètre ses sondes de manière a donner des températures un brin optimiste pour pas inquiéter l'utilisateur final.

je vais essayer de faire quelques photos de la tour comme ca tu pourras me conseiller en matière de ventilation.

autrement les deux cables 6 pins d'alimentation sont chaud au toucher,(est ce normal?)  :)

misterinpact

  • Messages: 434
  • Boinc'eur Confirmé
  • ***
  •   
GPUGrid
« Réponse #66 le: 11 janvier 2009 à 14:53 »
Tu peux faire confiance aux température indiquées à mon avis, elles sont dans la moyenne des possesseur de cette carte.
Je suis curieux de savoir c'est quoi la température ambiant, ça me semble assez élevé si c'est celle du boitier.

[AF>Libristes] nico8313

  • Messages: 7863
  • Boinc'eur devant l'éternel
  • *****
  •   
GPUGrid
« Réponse #67 le: 11 janvier 2009 à 15:06 »
Citation de: koubi89
comme tu peux le constater nvidia est(trop) optimiste au niveau des temperatures max: (190°c)

peut être que le module pour le monitoring des températures foire;ou peut etre que nvidia paramètre ses sondes de manière a donner des températures un brin optimiste pour pas inquiéter l'utilisateur final.

je vais essayer de faire quelques photos de la tour comme ca tu pourras me conseiller en matière de ventilation.

autrement les deux cables 6 pins d'alimentation sont chaud au toucher,(est ce normal?)  :)


Pour le module Nvidia Linux je sais pas du tous mais comme dit misterinpact je pense aussi que c'est bon ! je ferai des tests et nous ferons un comparatifs !

Pour le cables 6 pins qui chauffes essais de voir si l'alimentation ne chauffe pas trop aussi !
Peut-être que ta carte pompe pas mal sur celle-ci qui souvent et un point faible surtout au niveau de l'équilibre des rail 12V !
Je vais chercher de la doc sur ton alim il me semble une  LC Power LC6550 !



Edit : Je me fais un petit kawa (café) et je reviens ! :)

misterinpact

  • Messages: 434
  • Boinc'eur Confirmé
  • ***
  •   
GPUGrid
« Réponse #68 le: 11 janvier 2009 à 15:52 »
Les LC Power c'est le mal :o

koubi89

  • Invité
GPUGrid
« Réponse #69 le: 11 janvier 2009 à 16:14 »
ok a tout a l'heure nico  :)

en ce qui concerne la valeure de "ambient" apparemment c'est une sonde qui se trouve au dos de la carte graphique(coté circuit imprimé);les 54°C proviennent probablement du fait que cette sonde recupere aussi la chaleur du gpu (ce qui fausse les valeurs).

la j'ai monté mes disques et fermé le boitier...temperature dans la tour 37°C
76°c au niveau du gpu et 61°c pour la sonde "ambient"...

avec le thermometre (pas celui pour mesurer les fievres  :) ) j'ai 145°c boitier fermé.

l'ensemble de la tour mange 304watt (mesuré a la prise)

autrement sur l'extraction arriere de la carte je suis pratiquement sur d'y pouvoir faire griller une merguez  :pt1cable:  :pt1cable:

 tout vas bien...sinon

en ce qui concerne lcpower c'est vrai qu'ils n'ont pas tres bonne reputation;j'ai claqué deux alim de la marque ce qui m'as pas empeché de racheter le meme (oui je suis sois mazo soit fou  :na: )

edit: mes processeurs viennent de prendre 15°c en plus soit 62°C en charge,à cause de la carte probablement...

j'essaie de vous envoyer quelques photos...

misterinpact

  • Messages: 434
  • Boinc'eur Confirmé
  • ***
  •   
GPUGrid
« Réponse #70 le: 11 janvier 2009 à 16:37 »
Pour le cpu c'est pas une problème.
Si tu dois investir dans quelques chose ce serai pour une alim 80+bronze ou argent :D (tu verrais la différence sur ton wattmètre ^^).

Sinon tu peux toujours faire un petit nettoyage en enlevant la poussière des ventilos et radiateurs.

[AF>Libristes] nico8313

  • Messages: 7863
  • Boinc'eur devant l'éternel
  • *****
  •   
GPUGrid
« Réponse #71 le: 11 janvier 2009 à 16:52 »
C'est vrai que j'en ai lu du mal pour cette Alim !
Elle siffle, elle chauffe, elle fonds du bruit ,  perso j'ai jamais essayer donc je sais pas trop !

Ouais 76°C pour le GPU c'est pas mal mais je comprends pas pourquoi tu trouve 145°C ?
145°C derrière la carte ?

Ah au fait ! tu avais dis que le southbridge était collé à la carte graphique le problème ne viendrait t'il pas de là ?
La mienne et équipé de heat pipe en cuivre je pense que ça aide pas mal mais comme d'hab j'attends de recevoir ma carte pour essayer !  

Je pense pour ma part changer de boitier dans l'année car tous ce jolie monde commence à être à l'étroit la dedans (Antec Sonata II ) ! :ange:
Il me semble que Alipse membre de Road Runner en à un ! (Je veux le même ! :bounce: )
Le voici :
http://forum.hardware.fr/hfr/Hardware/Boitiers-alims/boitier-cooler-compatible-sujet_820967_1.htm
il à l'air bien et pas excessivement cher !  :ange:  

alipse

  • CàA
  • Messages: 4823
  • Boinc'eur devant l'éternel
  • *****
  •   
GPUGrid
« Réponse #72 le: 11 janvier 2009 à 16:55 »
C'est bieng moi.

Honnêtement pour ce qu'on fait, il est parfait




Température de ma CG : jamais au dessus de 60°C, même après 48H de BOINC
Mes DD 22 et 29°C

koubi89

  • Invité
GPUGrid
« Réponse #73 le: 11 janvier 2009 à 16:57 »
oui en effet c'est de la tour de guerrier  :)

mon thermometre etais mal etaloné  :wahoo:  (ca n'arrive qu'a moi) donc temperature du gpu avec thermometre étalonné: 78°C
voila voila

[AF>Libristes] nico8313

  • Messages: 7863
  • Boinc'eur devant l'éternel
  • *****
  •   
GPUGrid
« Réponse #74 le: 11 janvier 2009 à 16:57 »
Alipse

Waouaaaaaaa !!!!!!!! :love:  :love:

Tu me fais bavé !!!! [:jeromec:5]