Auteur Sujet: [MILKYWAY] Discussions sur Milkyway@home  (Lu 556490 fois)

0 Membres et 2 Invités sur ce sujet

[AF>Libristes] Dudumomo

  • Messages: 5984
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1150 le: 10 avril 2009 à 01:49 »
Tu as modifié les fichiers .dll dans C: /windows/system32 ?
Il faut copier :
aticalrt.dll ou aticalrt64.dll
aticalcl.dll ou aticalcl64.dll
aticaldd.dll ou aticaldd64.dll

en fonction de ton systeme (32 ou 64b)
et la copie, tu les renommes en :
amdcalrt.dll ou amdcalrt64.dll
amdcalcl.dll ou amdcalcl64.dll
amdcaldd.dll ou amdcaldd64.dll

Donc ca te fera en tout 6 .dll xxxcalrt
News & Tutorial on how to host your server: http://freedif.org

gaulois952

  • Messages: 925
  • Boinc'eur Respectable
  • ****
  •   
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1151 le: 10 avril 2009 à 02:36 »
Yann39 t'as les nouveaux Catalyst 9.4 qui viennent de sortir si tu veux, moi ca a pas marcher le renommage des fichiers donc je tourne sur les Catalyst 9.1 :(

Netrider

  • Messages: 1810
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1152 le: 10 avril 2009 à 06:00 »
Je suis en 9.3 sans aucune modif de system 32 et ca fonctionne :hello:

XTC_ZeuZ

  • Invité
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1153 le: 10 avril 2009 à 10:48 »
9.4 et pas besoin de renommage de fichier sous seven x64, j'ai voulu le faire puis je me suis apperçu qu'ils étaient déjà bon :??:

laurent

  • Messages: 518
  • Boinc'eur Respectable
  • ****
  •   
    • ON3VHF Radio Amateur
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1154 le: 10 avril 2009 à 13:25 »
bonjour,

comme a dis nico8313 et dudumomo,
c'est moi qui a un problème avec mon nouveau pc, pour optimisation
milky et carte graphique ati 4830
donc je suis sous xp-pro sp3
pc athlon amd x2 64

apparement il faudrait changer de driver, c'est l'a 9.4 et je devrais prendre la 8.12
comment enlever la 9.4 et installer la 8.12 (que je n'ai pas trouver)

merci encore de votre aide

laurent
AMD ATHLON 2.7 GHZ 7750 X2 OC A 3.233 GHZ + 2 x GPU ATI 4830 + ALIM CORSAIR TX 650 W + Watercooling 1 CPU 45 degr et 2 GPU 55 degr GPU OC à 774 MHZ "Ma brute" http://laurent-on3vhf.labrute.fr

johnny5

  • Messages: 99
  • Boinc'eur Junior
  • **
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1155 le: 10 avril 2009 à 13:53 »
Citation de: laurent
bonjour,

comme a dis nico8313 et dudumomo,
c'est moi qui a un problème avec mon nouveau pc, pour optimisation
milky et carte graphique ati 4830
donc je suis sous xp-pro sp3
pc athlon amd x2 64

apparement il faudrait changer de driver, c'est l'a 9.4 et je devrais prendre la 8.12
comment enlever la 9.4 et installer la 8.12 (que je n'ai pas trouver)

merci encore de votre aide

laurent



prend les 9.1 il marche bien  ici http://support.amd.com/us/gpudownload/windows/previous/Pages/radeonaiw_xp.aspx

pour désinstaller fait comme pour un programme ou alors lance l'install d'un drivers il te propose de désinstaller avant l'installation

frederic

  • Messages: 2367
  • Boinc'eur devant l'éternel
  • *****
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1156 le: 10 avril 2009 à 14:01 »
De toutes façon faut tout essayer : boinc/driver/refresh pour trouver la solution optimale en sachant que le serveur est limitté : En gros 5K par jour sur 1 4850 ya un blem, 80K / jour faut plus y compter pour l'instant .  ;)

Moi je tourne avec l'appli 0.19 tout court, la première et sans soucis  :D

laurent

  • Messages: 518
  • Boinc'eur Respectable
  • ****
  •   
    • ON3VHF Radio Amateur
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1157 le: 10 avril 2009 à 14:16 »
re,
merci pour l'info johnny5 je teste la 9.1
et vous dirai quoi du problème.

edit:
je ne sais pas si j'ai bien la version 9.1
et bien désinstallez la 9.4,
mais j'ai le même problème qu'avant,
bon faut-il modifier aussi les 3 fichiers .dll dans systême 32???
et l'optimisation reste la même ???
je viens de voir que je suis sur framework 2.0 mais pas supérieure ??? c'est bon ou pas

je suis bien à la 9.1 apparement avec le catalyst control center ???

c'est vraiment bizarre  :pt1cable:

laurent
AMD ATHLON 2.7 GHZ 7750 X2 OC A 3.233 GHZ + 2 x GPU ATI 4830 + ALIM CORSAIR TX 650 W + Watercooling 1 CPU 45 degr et 2 GPU 55 degr GPU OC à 774 MHZ "Ma brute" http://laurent-on3vhf.labrute.fr

johnny5

  • Messages: 99
  • Boinc'eur Junior
  • **
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1158 le: 10 avril 2009 à 14:46 »
Citation de: laurent
re,
merci pour l'info johnny5 je teste la 9.1
et vous dirai quoi du problème.

edit:
je ne sais pas si j'ai bien la version 9.1
et bien désinstallez la 9.4,
mais j'ai le même problème qu'avant,
bon faut-il modifier aussi les 3 fichiers .dll dans systême 32???
et l'optimisation reste la même ???
je viens de voir que je suis sur framework 2.0 mais pas supérieure ???

je suis bien à la 9.1 apparement avec le catalyst control center ???

c'est vraiment bizarre  :pt1cable:

laurent



pas besoin de modif les fichier pour la 9.1 pour l'opti prend la 0.19e
prend aussi framework 3.5

sinon essaye avec les 8.12 voir  
http://downloads.guru3d.com/downloadget.php?id=2142&file=4&evp=98e5ebc17a56a68ffd9365dad5b76538

supersnoopy

  • Messages: 1610
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1159 le: 10 avril 2009 à 14:50 »

Ici ça ne fonctionnait pas avec 9.1, retour 8.12 et ça marche.


Comme dit frederic :

 "faut tout essayer : boinc/driver/refresh pour trouver la solution optimale"
De leurs épées ils forgeront des socs

Netrider

  • Messages: 1810
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1160 le: 10 avril 2009 à 15:02 »
Oubliez pas Netframework 3.5, desfois que...

laurent

  • Messages: 518
  • Boinc'eur Respectable
  • ****
  •   
    • ON3VHF Radio Amateur
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1161 le: 10 avril 2009 à 15:04 »
re,
framerwork 3.5 passe pas apparement
je suis sous xp-pro sp3 ....
je vois pas ou ce trouve opti 0.19e
merci

ps: le lien donner pour la 8.12 n'est plus valable :heink:

laurent
AMD ATHLON 2.7 GHZ 7750 X2 OC A 3.233 GHZ + 2 x GPU ATI 4830 + ALIM CORSAIR TX 650 W + Watercooling 1 CPU 45 degr et 2 GPU 55 degr GPU OC à 774 MHZ "Ma brute" http://laurent-on3vhf.labrute.fr

yann39

  • Messages: 196
  • Boinc'eur Junior
  • **
  •   
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1162 le: 10 avril 2009 à 15:11 »
pourtant j'ai bien renommer les fichiers. J'avais pas restarter boinc c'est peut-être ça. Mais bon pour vérifier faut que j'arrive à choper des WUs maintenant :)

je testerai d'autres drivers mardi sinon.
CM690 "Pure Black" Edition, Corsair HX 650W, Intel Core i7 920 + NH-U12P, EVGA X58 SLI3, G.Skill Trident 3x2Go PC3-16000, raid0 2 x SSD Intel Postville 80Go + raid1 2 x 500Go 32Mo sur Areca arc-1210, Sapphire HD6870

achats/ventes

TontonGege

  • Messages: 67
  • Boinc'eur Junior
  • **
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1163 le: 10 avril 2009 à 15:13 »
http://zslip.com/  pour la 0.19e

laurent

  • Messages: 518
  • Boinc'eur Respectable
  • ****
  •   
    • ON3VHF Radio Amateur
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1164 le: 10 avril 2009 à 15:18 »
merci tontongege,
je teste cela
AMD ATHLON 2.7 GHZ 7750 X2 OC A 3.233 GHZ + 2 x GPU ATI 4830 + ALIM CORSAIR TX 650 W + Watercooling 1 CPU 45 degr et 2 GPU 55 degr GPU OC à 774 MHZ "Ma brute" http://laurent-on3vhf.labrute.fr

johnny5

  • Messages: 99
  • Boinc'eur Junior
  • **

laurent

  • Messages: 518
  • Boinc'eur Respectable
  • ****
  •   
    • ON3VHF Radio Amateur
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1166 le: 10 avril 2009 à 15:24 »
:hello:  :hello:
merci allez  :bounce:  :bounce: crunch

je teste cela,
mais bon toujours pas la framework3.5  :cry:
AMD ATHLON 2.7 GHZ 7750 X2 OC A 3.233 GHZ + 2 x GPU ATI 4830 + ALIM CORSAIR TX 650 W + Watercooling 1 CPU 45 degr et 2 GPU 55 degr GPU OC à 774 MHZ "Ma brute" http://laurent-on3vhf.labrute.fr

Meteore31

  • CàA
  • Messages: 2849
  • Boinc'eur devant l'éternel
  • *****
  •   
    • Mini-Team [AF>Occitania]
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1167 le: 10 avril 2009 à 16:36 »
92,95% d'activité aujourd'hui sur MilkyGPU, une bonne journée !

Config : Proc i7 2700k @3,6Ghz avec Noctua NH-U12P SE2 - CV Asus Ati 6870 - CM Asus P8P67 Pro - 16Go Ram GSkill DDR3 @1600Mhz - Alim Antec 900W - Grande tour CoolerMaster Stacker STC-T01
Système : Win7 x64 - Boinc 7.0.28 - Catalyst 12.10

supersnoopy

  • Messages: 1610
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1168 le: 10 avril 2009 à 17:08 »
3 heures de request d'affilée avec "got 0 new task" comme réponse, là ...

edit :

c'est vraiment trop inzuste  :o

De leurs épées ils forgeront des socs

johnny5

  • Messages: 99
  • Boinc'eur Junior
  • **
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1169 le: 10 avril 2009 à 17:13 »
ici 1 pc qui tourne nickel + 1 autre qui a rien

sur les 2 pc même carte ati + même version boinc + même script + même pilote + 2 quad  donc ya rien qui change sauf qui a pas de wu  :pt1cable:

vivement les news wu car c'est vraiment chiant  :o

pareil sa fait au moin 3 heure qui glande

TontonGege

  • Messages: 67
  • Boinc'eur Junior
  • **
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1170 le: 10 avril 2009 à 17:14 »
Bizarre quand meme que tes rien pendant 3h.

Sur une 4850+4830 en crossfire le tout alimenté par un quad j'ai 87.32%

XTC_ZeuZ

  • Invité
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1171 le: 10 avril 2009 à 17:19 »
Citation de: TontonGege
Bizarre quand meme que tes rien pendant 3h.

Sur une 4850+4830 en crossfire le tout alimenté par un quad j'ai 87.32%


En même temps plus tu prends d'unité moi il en reste pour les autres ...  :whistle:  :lol: baisse ta prod et les autres auront des unités  :D

supersnoopy

  • Messages: 1610
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1172 le: 10 avril 2009 à 17:20 »

Allez, bon weekend à tous amis cruncher, on verra mardi !
De leurs épées ils forgeront des socs

TontonGege

  • Messages: 67
  • Boinc'eur Junior
  • **
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1173 le: 10 avril 2009 à 17:31 »
Faut croire que les serveurs milky m'aiment bien  :lol:


laurent

  • Messages: 518
  • Boinc'eur Respectable
  • ****
  •   
    • ON3VHF Radio Amateur
Re : [MILKYWAY] Discussions sur Milkyway@home
« Réponse #1174 le: 10 avril 2009 à 21:20 »
bonsoir,
je suis sous 8.12 ATI
maintenant j'ai erreur de calcul du wu
faut-il modifier les dll ???
j'ai une ati 4830

merci
AMD ATHLON 2.7 GHZ 7750 X2 OC A 3.233 GHZ + 2 x GPU ATI 4830 + ALIM CORSAIR TX 650 W + Watercooling 1 CPU 45 degr et 2 GPU 55 degr GPU OC à 774 MHZ "Ma brute" http://laurent-on3vhf.labrute.fr