Auteur Sujet: [TEAM] France  (Lu 129802 fois)

0 Membres et 3 Invités sur ce sujet

polaris_AF

  • Messages: 1043
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [TEAM] France
« Réponse #450 le: 16 juin 2010 à 23:00 »
A priori tout fonctionne pour moi  :kookoo:

identifiant/mdp: OK
boutons "répondreé, "notifier", ..., en bas de sujet: OK
"citer" dans réponse: OK
modifcation profil / upload avatar: OK
etc...

* PRPNet PSA: 206 primes   * Machine principale
* Collatz Highest Steps 2346 for 2 370 807 749 341 736 389 372 et 2 377 315 977 251 129 323 519

jip

  • Invité
Re : [TEAM] France
« Réponse #451 le: 16 juin 2010 à 23:16 »
redirection vers la version smf2. je désactive la version en smf1.

pour les soucis, vas falloir vérifier les comptes des users qui ont un souci.

edit : bizarre ces divergences de comportement entre les membres .. pourriez-vous signaler votre navigateur et votre système avec vos pbs, svp ? ainsi que, si vous le connaissez, votre groupe de droits.
« Modifié: 16 juin 2010 à 23:42 par jip »

Jaehaerys Targaryen

  • CàA
  • Messages: 10388
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [TEAM] France
« Réponse #452 le: 16 juin 2010 à 23:43 »
firefox. mon mot de passe ne pas passe justement sur la version 2


Twitter : devweborne // Chaine Youtube : https://www.youtube.com/channel/UCXcoCd-1UlHpYIYzNER0n1Q

bimotanoel

  • CàA
  • Messages: 546
  • Boinc'eur Respectable
  • ****
  •   
Re : [TEAM] France
« Réponse #453 le: 17 juin 2010 à 02:08 »
sous firefox, I.E., chrome et safari, la version 2 fonctionne pour moi.
en fait c'est comme pour ce forum, il y a pas de quoi lancer un nouveau topic depuis un topic, faut remonter a la liste des forums pour lancer un nouveau sujet.

jip

  • Invité
Re : Re : [TEAM] France
« Réponse #454 le: 17 juin 2010 à 07:43 »
sous firefox, I.E., chrome et safari, la version 2 fonctionne pour moi.
en fait c'est comme pour ce forum, il y a pas de quoi lancer un nouveau topic depuis un topic, faut remonter a la liste des forums pour lancer un nouveau sujet.

ben comme ici sur ce forum smf quoi, non ?

bimotanoel

  • CàA
  • Messages: 546
  • Boinc'eur Respectable
  • ****
  •   
Re : Re : Re : [TEAM] France
« Réponse #455 le: 17 juin 2010 à 12:24 »
ben comme ici sur ce forum smf quoi, non ?
ben woui, c'est ecris dans ma phrase   :lol:

jip

  • Invité
Re : Re : Re : Re : [TEAM] France
« Réponse #456 le: 17 juin 2010 à 12:49 »
ben woui, c'est ecris dans ma phrase   :lol:

ok, pas vu. Mais avant vous aviez un bouton de nouveau topic au niveau d'un topic ?

Si oui c'est pas trop du standard smf ça je crois.

bimotanoel

  • CàA
  • Messages: 546
  • Boinc'eur Respectable
  • ****
  •   
Re : [TEAM] France
« Réponse #457 le: 17 juin 2010 à 17:47 »
pas de souvenir, donc probablement normal

Jaehaerys Targaryen

  • CàA
  • Messages: 10388
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [TEAM] France
« Réponse #458 le: 17 juin 2010 à 18:50 »
je ne reçoit pas mon nouveau mot de passe dans ma boite mail par contre pour pouvoir être identifier sur le smf 2


Twitter : devweborne // Chaine Youtube : https://www.youtube.com/channel/UCXcoCd-1UlHpYIYzNER0n1Q

gregoryd01

  • Messages: 1778
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [TEAM] France
« Réponse #459 le: 17 juin 2010 à 20:30 »
Le site http://forumfrance.boinc-af.net/ ne répond pas. Normal ?
[AF>France>Est>Alsace] gregoryd01

jip

  • Invité
Re : Re : [TEAM] France
« Réponse #460 le: 17 juin 2010 à 21:38 »
Le site http://forumfrance.boinc-af.net/ ne répond pas. Normal ?

oui.

j'ai tenté un montage réseau à l'arrache pour caser ma box tv reçu cet am.

et j'ai visiblement pas pris la bonne option.

j'avais déjà des cpl. et y'en a aussi pour la box. et ensemble ça le fais pas.

donc j'ai tous remis en place et c'est revenu.

je vais réétudier la disposition des différents éléments ce we pour n'utiliser que mes cpl qui sont plus rapides que ceux d'alice.

donc retour à la normale.

y'aura surement une nouvelle coupure pas très longue en principe ce we.

LOCTET SetiOne

  • Méchant modo
  • Messages: 5497
  • Boinc'eur devant l'éternel
  • ******
  •   
Re : [TEAM] France
« Réponse #461 le: 17 juin 2010 à 21:39 »
Pour ma part j'y accède identification OK, pas de bouton créer, répondre etc, pas de profil et si je clique sur mon avatar me demande le mot de passe (lequel ? j'ai essayé celui de l'entrée dans le fofo) et me refuse donc l'accès à mon profil  :coffeetime:
smf2 sous XP Firefox 3.6.3 j'essaierai sous la VM ubuntu mais j'ai d'autres problèmes de ce côté là aussi  :priz2tet:
[AF>France>Ouest]SetiOne  Stats MT Ouest Téléchargez la tool barre de l'AF :

Antares

  • Intel Pentium G3420 à 3.2 go + Nvidia GeForce GTS450 Win 10 Pro 64bits
  • Méchant modo
  • Messages: 6221
  • Boinc'eur devant l'éternel
  • ******
  •   
Re : [TEAM] France
« Réponse #462 le: 17 juin 2010 à 21:58 »
Pour les problèmes de MDP, signalez vous et nous vous enverrons un nouveau en MP

Poly, tu as bien mis comme pseudo "boris31" ?
Quand le dernier arbre sera abattu, la dernière rivière empoisonnée, le dernier poisson capturé, alors le visage pâle réalisera que l'argent ne se mange pas.

Sitting Bull


Jaehaerys Targaryen

  • CàA
  • Messages: 10388
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [TEAM] France
« Réponse #463 le: 17 juin 2010 à 22:14 »
oui mais c'est boris61, pourrais-je avoir un nouveau mot de passe, merci !


Twitter : devweborne // Chaine Youtube : https://www.youtube.com/channel/UCXcoCd-1UlHpYIYzNER0n1Q

gregoryd01

  • Messages: 1778
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [TEAM] France
« Réponse #464 le: 17 juin 2010 à 22:36 »
Alors pour ma part : Firefox 3.6.3 sous Win7 :
- authentification ok
- bouton répondre dans certains sujets mais pas tous (en fait je peux répondre que sur les sujets de cette section  http://forumfrance.boinc-af.net/index.php?board=44.0)
- pas de bouton "nouveau sujet" nul part
- pas d'accès direct à mon profil, et quand je clique sur mon pseudo dans les membres en lignes, on me demande un mot de passe puis - on me dit que je n'ai pas l'autorisation d'y accéder
[AF>France>Est>Alsace] gregoryd01

[AF>Occitania] Fm82290

  • Messages: 459
  • Boinc'eur Confirmé
  • ***
  •   
    • Occitania
Re : Re : [TEAM] France
« Réponse #465 le: 17 juin 2010 à 23:18 »
oui mais c'est boris61, pourrais-je avoir un nouveau mot de passe, merci !

Ben, enregistres toi sous un autre pseudo avec un nouveau mot de passe que toi même tu auras créer, non  :D

Mon pseudo et mon mot de passe sont toujours les mêmes depuis 2005, et ça marche!!!
« Modifié: 17 juin 2010 à 23:21 par fm31 »

[AF>Occitania] Fm82290

  • Messages: 459
  • Boinc'eur Confirmé
  • ***
  •   
    • Occitania
Re : [TEAM] France
« Réponse #466 le: 18 juin 2010 à 00:32 »
ils viennent d'effacer mon message, dommage (editer il y a une demi heure)!!!!

Bref, , jip, ça marche, t'es un champion de l'informatique, si tu n'avais pas de boulot avant, tu sais en quoi te recycler...

Félicitations, je n'étais là que pour te prouver que ça marche, maintenant, si vous ne voulez que l'on poste chez toi, ben faut le dire avant...................... Rien à sert la publicité............ :kookoo:

Donne la liste des équipes qu' y ont droit, et je comprendrais mieux. Sur ceci, bon repos, je pense que tu dois êtres épuisé face à ce travail acharnut!!!!

« Modifié: 18 juin 2010 à 00:58 par fm31 »

jip

  • Invité
Re : [TEAM] France
« Réponse #467 le: 18 juin 2010 à 00:54 »
J'ai l'impression que la plupart des pbs proviennent des permissions et des groupes d'appartenance.

le soucis est que je ne sais pas à quoi correspondent les groupes sur votre forum, et à quoi ils sont censés avoir accès.

il y a aussi peut-être eu un soucis d'héritage de droits.

va falloir voir ça, pour savoir si c'est normal avec les admins habituels du forum.

car là du coup je ne sais pas trop quels actions mener.

en tous cas, en regardant les permissions que je vois en partie admin, les pbs correspondent à des restrictions de droits.

mais je n'ai pas moyen de savoir ce qu'il devrait y avoir et donc ce qui est voulu ou pas. si il y a eu de la perte ou pas et où.

j'ai réactiver la version smf 1 pour vérification de droits. c'est toujours là http://france.boinc-af.net, si vous voulez vérifier les droits que vous aviez en version 1.

mais sachez que je ne vais pas de nouveau assurer la migration de ce dernier.

donc ce qui sera modifié sur la version smf 1, ne sera pas répercuté sur la version smf 2.
« Modifié: 18 juin 2010 à 00:58 par jip »

Jaehaerys Targaryen

  • CàA
  • Messages: 10388
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [TEAM] France
« Réponse #468 le: 18 juin 2010 à 01:01 »
ton lien jip ne fonctionne pas pour revenir à la version 1...


Twitter : devweborne // Chaine Youtube : https://www.youtube.com/channel/UCXcoCd-1UlHpYIYzNER0n1Q

gregoryd01

  • Messages: 1778
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [TEAM] France
« Réponse #469 le: 18 juin 2010 à 13:35 »
Sur le v1, je peux pas poster de nouveaux sujets ni répondre, ni consulter mon profil ... Par contre l'authentification fonctionne.
 :kookoo:
[AF>France>Est>Alsace] gregoryd01

Jaehaerys Targaryen

  • CàA
  • Messages: 10388
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [TEAM] France
« Réponse #470 le: 18 juin 2010 à 14:09 »
v2 : pas lien pour répondre à un sujet et modifier mon profil.


Twitter : devweborne // Chaine Youtube : https://www.youtube.com/channel/UCXcoCd-1UlHpYIYzNER0n1Q

jip

  • Invité
Re : Re : [TEAM] France
« Réponse #471 le: 18 juin 2010 à 18:56 »
Sur le v1, je peux pas poster de nouveaux sujets ni répondre, ni consulter mon profil ... Par contre l'authentification fonctionne.
 :kookoo:

donc même comportement que sur smf 2, non ?

ça ne semble donc pas venir de la migration.

la question qui reste est :  aviez-vous les droits avant fermeture du forum sur l'espace de Mandrake chez ovh.

car je n'ais fais que récupérer les données. donc si vous n'aviez pas les droits avant, la récupération a conservé tout en l'état.
« Modifié: 18 juin 2010 à 18:58 par jip »

Jaehaerys Targaryen

  • CàA
  • Messages: 10388
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : [TEAM] France
« Réponse #472 le: 18 juin 2010 à 19:33 »
les droits : ont avaient tous le droit de poster de nouveaux sujet, de répondre et de modifier nos profils... ou tu parles d'autres droits ?


Twitter : devweborne // Chaine Youtube : https://www.youtube.com/channel/UCXcoCd-1UlHpYIYzNER0n1Q

gregoryd01

  • Messages: 1778
  • Boinc'eur devant l'éternel
  • *****
  •   
Re : Re : Re : [TEAM] France
« Réponse #473 le: 18 juin 2010 à 20:17 »
donc même comportement que sur smf 2, non ?

ça ne semble donc pas venir de la migration.

la question qui reste est :  aviez-vous les droits avant fermeture du forum sur l'espace de Mandrake chez ovh.

car je n'ais fais que récupérer les données. donc si vous n'aviez pas les droits avant, la récupération a conservé tout en l'état.
Oui même comportement en v1 et v2.
Avant j'avais quand même les droits pour poster et répondre + accès à la section privée de la team
[AF>France>Est>Alsace] gregoryd01

jip

  • Invité
Re : [TEAM] France
« Réponse #474 le: 18 juin 2010 à 20:21 »
ouais donc ça se confirme, y'a eu de la perte quelque part sur les droits.

mais comme je ne sais pas comment c'était réglé avant, je suis bien en peine de remettre en état, même à la main.