Auteur Sujet: "compute error" sous ubuntu 8.04  (Lu 3301 fois)

0 Membres et 1 Invité sur ce sujet

tristesire

  • Messages: 3646
  • Boinc'eur devant l'éternel
  • *****
  •   
"compute error" sous ubuntu 8.04
« Réponse #25 le: 16 juillet 2008 à 10:34 »
D'accord, c'est bien ce que je pensais. C'est pas la carte mère qui est en cause, ni le proc mais bien Ubuntu.

Thrr-Gilag

  • Membre d'honneur
  • Messages: 2629
  • Boinc'eur devant l'éternel
  • *
  •   
"compute error" sous ubuntu 8.04
« Réponse #26 le: 16 juillet 2008 à 11:49 »
Quand je parle de changement de fréquence, c'est à la volée s'entend, c'est à dire la diminution du coefficient par l'OS quand il n'utilise pas pleinement le CPU. Le changement de fréquence dans le Bios est bien répercuté.

Par contre j'avais déjà eu un problème où le PC se mettant en fréquence de base quelque soit mes paramètres dans le bios (win et linux) suite à sa mise en sécurité après avoir trop tiré sur le FSB. Il m'a fallu diminuer un peu la fréquence du FSB et débrancher physiquement le PC pour que la carte mère ne soit plus allimentée afin de l'enlever du mode sécurité... ne serait-ce pas ton cas ?

tristesire

  • Messages: 3646
  • Boinc'eur devant l'éternel
  • *****
  •   
"compute error" sous ubuntu 8.04
« Réponse #27 le: 16 juillet 2008 à 12:18 »
Pour être tr-ès concret, mon pb est le suivant :
J'ai remarqué que mon benchmark sous e4400 Linux 8.04 32 bit était de 1200/3400 environ. Je n'ai pas vraiment de repères, mais il me semble bas.
J'ai cherché dans mon bios, et il me semblait qu'au redémarrage, il prenait des valeurs de bases qui sont : 200*6 soit 1.2 ghz.
J'ai vérifié, fait ce qu'il fallait, apparemment, il démarre bien en 10*200 soit 2ghz.
Par contre, ce qui est curieux, c'est que l'applet me signale toujours en permanence 2ghz, que je soit à 1.2ghz, 2 ghz ou 2.4 si j'o/c.
Je fais des tests, notamment par cat /cpuinfo etc.... et il m'affiche 2ghz.
Enfin, si je met le stepstepping ou non il me dis qu'il prend en charge ou pas la frequence, sauf quand j'o/c, ou la Ubuntu me dis ne pas prend prendre en charge le changement de frequence.
Le pire, c'est que o/c ou pas, le benchreste similaire.
Contrairement a ceci, mon second pc q6600 cadence 2.4 mais o/c 2.7 ghz tout est nikel sous windows, mais sous ubuntu 7.04 (je n'ai pas actualisé la version), il m'affiche sur les applets 2.7ghz, mais il me dis ne pas prendre en charge le changement de frequence....
Le benchmark de boinc me semble correct 2200/7000 je crois.
Voili voilou

Thrr-Gilag

  • Membre d'honneur
  • Messages: 2629
  • Boinc'eur devant l'éternel
  • *
  •   
"compute error" sous ubuntu 8.04
« Réponse #28 le: 16 juillet 2008 à 13:26 »
pour ton q6600 tout me semble correct, le changement de fréquence doit bugger car pour ton processeur, il doit s'attendre à un coefficient max plus haut, du coup il ne te reconnait pas. Je pense qu'en modifiant de le fichier ad hoc la plage de fréquence auquel il peut aller, il remarchera correctement.

Concernant ton E4400 je vois pas trop. Je ferai des tests avec mon E4500 sans l'O/C (2.2 GHz, donc ça donnera un avis) mais il est en 64 bits.

J'imagine que tu n'as pas windows sur ton E4400.

Par contre ton 200*6 c'est sûrement quand l'ajustement de fréquence est opérationnel, et le 10*200 le mode de base de ton proc.

Donc tu ne fais de l'O/C que lorsque tu es à 2.4 GHz.

Fais donc l'essai en baissant volontairement ton coeff dans le bios à 8*200 par exemple, pour voir ce que ça donne.

Est-ce que linux te voit à 1.6 GHz ? Que dis le message du bios au démarrage ?