Auteur Sujet: 5-10-13  (Lu 1393 fois)

0 Membres et 1 Invité sur ce sujet

bernardP

  • Messages: 2341
  • Boinc'eur devant l'éternel
  • *****
  •   
5-10-13
« le: 31 juillet 2007 à 20:00 »
depuis deux jours, mon pc reboote deux à trois fois dans la journée  :( et le dernier programme installé est la nouvelle version de boinc.
Afin de tester pour savoir si c'est un problème boinc, je voudrais revenir à l'ancienne version. La dernière fois que j'ai effectué l'opération, j'avais un message d'erreur au démarrage de boinc.
Y a-t-il quelque chose de spécial lorsque l'on fait un retour en arrière? :??:

Damien

  • Messages: 2064
  • Boinc'eur devant l'éternel
  • *****
    • EDLS
5-10-13
« Réponse #1 le: 31 juillet 2007 à 20:19 »
La version 5.8.16 n'est toujours pas déclassée en vieille version c'est une seconde version stable que tu peux installer sur la précédente ou passer à la version beta 5.10.17 que je teste depuis hier sans problème majeur: aucun changement depuis ta version, sauf la résolutions de quelques bugs!

Quand on passe à une version plus récente ça fonctionne mieux que quand on revient à une version précédente. Alors si ça ne marche pas du premier coup il faut redémarrer et recommencer une seconde fois qui est souvent la bonne.

Tu peux aussi télécharger un petit programme comme CCleaner (qui supprime tous les vieux fichiers invalides BOINC ou autre qui perturbent le bon fonctionnement d'un PC) en cliquant sur "Download from FileHippo.com" sur cette page: http://www.ccleaner.com/download/


bernardP

  • Messages: 2341
  • Boinc'eur devant l'éternel
  • *****
  •   
5-10-13
« Réponse #2 le: 31 juillet 2007 à 20:34 »
merci, je vais essayer demain matin, trop nase ce soir :jap:

bernardP

  • Messages: 2341
  • Boinc'eur devant l'éternel
  • *****
  •   
5-10-13
« Réponse #3 le: 31 juillet 2007 à 21:01 »
comme il a décidé de rebooter à 20h30, je viens de réinstaller 5.8.16... on va bien voir si ça vient de là

tu as (comme presque toujours :heink: ) raison, j'ai lancé deux fois l'installation pour que ça fonctionne   :jap:

edit : boinc ne semble pas en cause. Je viens de restaurer mon système au 27, on va bien voir

ordralfabetix

  • Messages: 1962
  • Boinc'eur devant l'éternel
  • *****
  •   
5-10-13
« Réponse #4 le: 01 août 2007 à 01:53 »
Peut-être que ton client n'apprécie pas ton nouveau tag... :lol:  :lol:  :lol:

bernardP

  • Messages: 2341
  • Boinc'eur devant l'éternel
  • *****
  •   
5-10-13
« Réponse #5 le: 01 août 2007 à 06:07 »
problème de t° quand deux unité primegrid tournaient en même temps :o
de pointes à 65°
j'ai suspendu et c'est redevenu stable. Donc adios ce projet :hello:
Citation de: ordralfabetix
Peut-être que ton client n'apprécie pas ton nouveau tag... :lol:  :lol:  :lol:

ben c'est vrai que je suis aussi à l'ouest du Rhin, mais je n'aime pas le poisson, le tien en particulier  :lol:

Markken

  • Messages: 1186
  • Boinc'eur devant l'éternel
  • *****
  •   
5-10-13
« Réponse #6 le: 01 août 2007 à 12:15 »
Ca depend des unites de primgrid, il y en a 4 différentes:
Twin prime search, Woodall prime search, Cullen prime search et Primegen. La dernière ne pose pas de problème. Les modifications sont a faire dans tes préférences du projet.  :D